#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto1 at 16:01:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (adrian_otto1, 16:01:37)

  1. Roll Call (adrian_otto1, 16:01:47)
    1. irc://irc.freenode.net:6667/#link https://wiki.openstack.org/wiki/Meetings/SolumĀ Our Agenda (adrian_otto, 16:06:19)
    2. https://wiki.openstack.org/wiki/Teams/Containers (adrian_otto, 16:08:04)
    3. https://wiki.openstack.org/wiki/Governance/TieBreaking (ewindisch, 16:27:33)
    4. https://wiki.openstack.org/wiki/Solum/Pipeline Pipeline Proposal (adrian_otto, 16:41:47)
    5. https://wiki.openstack.org/wiki/Solum/Environments Environments Proposal (adrian_otto, 16:42:03)
    6. https://vimeo.com/94905913 Solum Demo Video (adrian_otto, 16:42:17)
    7. https://etherpad.openstack.org/p/SolumSummitAgenda Solum Design Session Notes (adrian_otto, 16:44:11)
    8. ACTION: adrian_otto to file/update blueprints for Pipeline and Environments (adrian_otto, 16:45:41)
    9. https://launchpad.net/solum/+milestone/2014.1.2 (adrian_otto, 16:48:21)
    10. https://launchpad.net/solum/+milestone/2014.1.2 (adrian_otto, 16:48:24)
    11. https://wiki.openstack.org/wiki/Meetings/Containers (adrian_otto, 16:58:50)
    12. https://wiki.openstack.org/wiki/Graffiti/Architecture (TravT, 17:00:01)


Meeting ended at 17:00:32 UTC (full logs).

Action items

  1. adrian_otto to file/update blueprints for Pipeline and Environments


Action items, by person

  1. adrian_otto
    1. adrian_otto to file/update blueprints for Pipeline and Environments


People present (lines said)

  1. adrian_otto (138)
  2. devkulkarni (45)
  3. muralia (15)
  4. ewindisch (11)
  5. paulczar (10)
  6. paulmo (10)
  7. noorul (9)
  8. tomblank (8)
  9. gokrokve (7)
  10. TravT (7)
  11. funzo (6)
  12. ravips (5)
  13. adrian_otto1 (5)
  14. aratim (3)
  15. openstack (3)
  16. s1rp (2)
  17. james_li (2)
  18. danpb (2)


Generated by MeetBot 0.1.4.