#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 22:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-05-27_2200_UTC Our Agenda (adrian_otto, 22:00:09)

  1. Roll Call (adrian_otto, 22:00:16)
  2. Announcements (adrian_otto, 22:03:17)
  3. Ratify Election Rules (adrian_otto, 22:04:37)
    1. https://wiki.openstack.org/wiki/Solum/Elections Proposed Election Rules (adrian_otto, 22:04:45)
    2. AGREED: We have approved the following election rules: https://wiki.openstack.org/wiki/Solum/Elections (adrian_otto, 22:14:19)

  4. Review Action Items (adrian_otto, 22:15:26)
    1. https://blueprints.launchpad.net/solum/+spec/pipeline Pipeline Blueprint (adrian_otto, 22:15:50)
    2. https://docs.google.com/a/salkeld.id.au/document/d/1a0yjxKWbwnY7g9NZtYALEZdm1g8Uf4fixDZLAgRBZCU/edit# (asalkeld, 22:18:39)

  5. Mistral Integration Discussion (adrian_otto, 22:23:45)
    1. https://blueprints.launchpad.net/solum/+spec/solum-mistral Superseded Blueprint (adrian_otto, 22:24:02)
    2. https://blueprints.launchpad.net/solum/+spec/pipeline Pipeline Blueprint (adrian_otto, 22:24:16)
    3. https://bugs.launchpad.net/solum/+bug/1322748 Initial Mistral Feature Task (adrian_otto, 22:24:27)
    4. ACTION: asalkeld follow up with keystone team by ML, and IRC (as needed) to explore options for multi-service trust tokens, OAuth, or chaining, and finding the right fit for Solum. (adrian_otto, 22:37:18)
    5. https://github.com/openstack/keystone/blob/bab63bff9dc4fb94912f1e9b8a7bba8445f34fd5/doc/source/extensions/oauth1.rst (julienvey, 22:47:34)
    6. https://review.openstack.org/#/c/80193/15/examples/scripts/exercise_v3_oauth.py (julienvey, 22:47:37)
    7. https://github.com/openstack/identity-api/blob/master/v3/src/markdown/identity-api-v3-os-oauth1-ext.md#create-request-token-post-os-oauth1request_token (julienvey, 22:48:01)

  6. Custom Language Pack Discussion (adrian_otto, 22:50:02)
    1. https://etherpad.openstack.org/p/custom-language-packs (devkulkarni, 22:50:43)

  7. Open Discussion (adrian_otto, 22:54:25)


Meeting ended at 22:59:56 UTC (full logs).

Action items

  1. asalkeld follow up with keystone team by ML, and IRC (as needed) to explore options for multi-service trust tokens, OAuth, or chaining, and finding the right fit for Solum.


Action items, by person

  1. asalkeld
    1. asalkeld follow up with keystone team by ML, and IRC (as needed) to explore options for multi-service trust tokens, OAuth, or chaining, and finding the right fit for Solum.


People present (lines said)

  1. adrian_otto (125)
  2. asalkeld (68)
  3. devkulkarni (62)
  4. morganfainberg (20)
  5. paulmo (14)
  6. julienvey (9)
  7. tomblank1 (8)
  8. paulczar (8)
  9. datsun180b (3)
  10. openstack (3)
  11. ravips (2)
  12. muralia (2)
  13. peoplemerge (1)
  14. james_li (1)


Generated by MeetBot 0.1.4.