#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-06-03_1600_UTC Our Agenta (adrian_otto, 16:00:35)

  1. Roll Call (adrian_otto, 16:00:43)
  2. Announcements (adrian_otto, 16:04:17)
  3. Review Action Items (adrian_otto, 16:07:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/036490.html ML Discussion about Trust Tokens (adrian_otto, 16:08:18)
    2. ACTION: julienvey to follow up with Heat contributors about Keystone chained trusted tokens, to offer our support. Include Solum Stackers in discussions. (adrian_otto, 16:11:32)

  4. Mistral Integration Discussion (target 10 min discussion) (adrian_otto, 16:13:24)
    1. https://blueprints.launchpad.net/solum/+spec/pipeline Pipeline Blueprint (adrian_otto, 16:14:04)
    2. https://bugs.launchpad.net/solum/+bug/1322748 Initial Mistral Feature Task (adrian_otto, 16:14:12)
    3. http://workflowpatterns.com/evaluations/standard/index.php might be useful if we want to partially adopt a standard. (paulmo, 16:19:33)

  5. Custom Language Pack Discussion (adrian_otto, 16:23:23)
    1. https://blueprints.launchpad.net/solum/+spec/auto-select-lang-pack (adrian_otto, 16:23:31)
    2. ACTION: devkulkarni to work with adrian_otto to document the LP devleopment approach in BP+task+wiki to clearly outline our approach, and how it solves each use case. (adrian_otto, 16:40:18)

  6. Source to Image Pipeline Discussion (adrian_otto, 16:40:58)
    1. https://docs.google.com/document/d/1a0yjxKWbwnY7g9NZtYALEZdm1g8Uf4fixDZLAgRBZCU/edit?pli=1# (muralia, 16:41:54)

  7. Review Tasks (adrian_otto, 16:49:03)
    1. https://launchpad.net/solum/+milestone/2014.1.2 (adrian_otto, 16:49:33)
    2. AGREED: we will adjust our demo environment to use the upcoming 2014.1.2 release, and update to newer releases as needed. (adrian_otto, 16:52:09)

  8. Solum Spec Repo (adrian_otto, 16:52:29)
  9. Open Discussion (adrian_otto, 16:58:24)


Meeting ended at 17:00:13 UTC (full logs).

Action items

  1. julienvey to follow up with Heat contributors about Keystone chained trusted tokens, to offer our support. Include Solum Stackers in discussions.
  2. devkulkarni to work with adrian_otto to document the LP devleopment approach in BP+task+wiki to clearly outline our approach, and how it solves each use case.


Action items, by person

  1. adrian_otto
    1. devkulkarni to work with adrian_otto to document the LP devleopment approach in BP+task+wiki to clearly outline our approach, and how it solves each use case.
  2. devkulkarni
    1. devkulkarni to work with adrian_otto to document the LP devleopment approach in BP+task+wiki to clearly outline our approach, and how it solves each use case.
  3. julienvey
    1. julienvey to follow up with Heat contributors about Keystone chained trusted tokens, to offer our support. Include Solum Stackers in discussions.


People present (lines said)

  1. adrian_otto (139)
  2. devkulkarni (65)
  3. julienvey (30)
  4. tomblank (10)
  5. paulmo (9)
  6. rajdeep (7)
  7. muralia (7)
  8. iqbalmohomed (5)
  9. aratim (3)
  10. datsun180b (3)
  11. ravips (3)
  12. openstack (3)
  13. stannie (2)
  14. funzo (1)


Generated by MeetBot 0.1.4.