#openstack-meeting-alt: Solum Team Meeting

Meeting started by tomblank at 16:06:32 UTC (full logs).

Meeting summary

  1. Roll Call (tomblank, 16:08:43)
  2. Announcements (tomblank, 16:09:53)
  3. Action Items (tomblank, 16:11:48)
    1. http://eavesdrop.openstack.org/meetings/solum_team_meeting/2014/solum_team_meeting.2014-08-05-22.00.html last week's minutes (datsun180b, 16:14:59)

  4. Blueprint/Task Review (tomblank, 16:16:18)
    1. https://launchpad.net/solum/+milestone/juno-2 Juno Development Tasks (adrian_otto, 16:16:39)
    2. https://wiki.openstack.org/wiki/Meetings/Solum agenda — if anyone is looking for it (devkulkarni, 16:17:30)
    3. https://review.openstack.org/#/c/107464/ (datsun180b, 16:19:36)
    4. AGREED: Cut a release today and a subsequent release with Logging and Private Repos added (tomblank, 16:23:03)

  5. Feature Planning, Juno-3 (For Paris) (tomblank, 16:26:10)
    1. https://launchpad.net/solum/+milestone/juno-2 (roshanagr, 16:27:58)
    2. AGREED: Put Zuul integration on our backlog, and replace it with a simple Jenkins integration task that shows how to connect an existing Jenkins system to Solum. (tomblank, 16:45:56)

  6. Open Discussion (tomblank, 16:50:58)
    1. ACTION: adrian_otto to add discussion of Pipelines and Assembly to next meeting agenda (adrian_otto, 16:55:37)
    2. ACTION: adrian_otto to add discussion of Pipelines and Assembly to next meeting agenda (tomblank, 16:55:52)
    3. https://review.openstack.org/#/c/112153/ ? (gpilz, 16:59:03)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. adrian_otto to add discussion of Pipelines and Assembly to next meeting agenda
  2. adrian_otto to add discussion of Pipelines and Assembly to next meeting agenda


Action items, by person

  1. adrian_otto
    1. adrian_otto to add discussion of Pipelines and Assembly to next meeting agenda
    2. adrian_otto to add discussion of Pipelines and Assembly to next meeting agenda


People present (lines said)

  1. adrian_otto (78)
  2. devkulkarni (63)
  3. tomblank (31)
  4. roshanagr (18)
  5. datsun180b (14)
  6. gpilz (12)
  7. julienvey (10)
  8. PaulCzar (9)
  9. ravips (8)
  10. aratim (5)
  11. openstack (4)
  12. flaper87 (3)
  13. noorul (1)
  14. clarkb (1)
  15. uvirtbot (1)
  16. james_li (1)


Generated by MeetBot 0.1.4.