#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:59:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-08-19_1600_UTC Our Agenda (adrian_otto, 22:00:07)

  1. Roll Call (adrian_otto, 22:00:11)
  2. Announcements (adrian_otto, 22:02:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/043113.html Announcement of OpenStack Containers Service (adrian_otto, 22:03:14)

  3. Review Action Items (adrian_otto, 22:04:39)
  4. Pipelines and Assemblies (adrian_otto, 22:05:18)
    1. https://etherpad.openstack.org/p/solum-pipeline-and-assembly Pipeline and Assembly Relation Etherpad (adrian_otto, 22:22:13)
    2. AGREED: Solum shall implement tasks using Pipelines. The Assembly shall trigger Pipelines when it requires a task execution.  (adrian_otto, 22:51:29)

  5. Blueprint/Task Review (adrian_otto, 22:52:15)
    1. https://review.openstack.org/#/c/105605/  https://review.openstack.org/#/c/115122/ (devkulkarni, 22:53:17)
    2. https://review.openstack.org/#/c/105605/ (devkulkarni, 22:53:57)
    3. https://review.openstack.org/#/c/115122/ (dependency) (devkulkarni, 22:54:41)

  6. Open Discussion (adrian_otto, 22:55:26)
    1. https://review.openstack.org/#/c/112153/ Approved Spec for CAMP API (adrian_otto, 22:58:48)


Meeting ended at 23:00:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (86)
  2. asalkeld (56)
  3. devkulkarni (52)
  4. datsun180b (13)
  5. PaulCzar (12)
  6. gpilz (12)
  7. roshanagr (7)
  8. ravips (6)
  9. openstack (3)
  10. tomblank (2)
  11. james_li (2)


Generated by MeetBot 0.1.4.