#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-09-09_1600_UTC Our Agenda (adrian_otto, 16:00:22)

  1. Roll Call (adrian_otto, 16:00:28)
  2. Announcements (adrian_otto, 16:05:08)
  3. Review Action Items (adrian_otto, 16:06:12)
  4. Blueprint/Task Review (adrian_otto, 16:06:32)
    1. http://www.itslenny.com/ (adrian_otto, 16:07:39)
    2. https://review.openstack.org/#/c/117056/ (gpilz, 16:08:55)
    3. https://review.openstack.org/#/c/112153/ (datsun180b, 16:30:45)
    4. http://git.openstack.org/cgit/stackforge/solum-specs/tree/specs/juno/solum-camp-api.rst (adrian_otto, 16:31:08)
    5. ACTION: adrian_otto to schedule an IRC meeting for discussion of CAMP API support, and our tactical integration options. (adrian_otto, 16:51:57)

  5. Open Discussion (adrian_otto, 16:52:33)


Meeting ended at 17:00:32 UTC (full logs).

Action items

  1. adrian_otto to schedule an IRC meeting for discussion of CAMP API support, and our tactical integration options.


Action items, by person

  1. adrian_otto
    1. adrian_otto to schedule an IRC meeting for discussion of CAMP API support, and our tactical integration options.


People present (lines said)

  1. adrian_otto (89)
  2. gpilz (41)
  3. noorul (33)
  4. datsun180b (20)
  5. devkulkarni1 (17)
  6. roshanagr (17)
  7. kebray (7)
  8. AnishKarmarkar (5)
  9. julienvey (5)
  10. stannie (3)
  11. openstack (3)
  12. PaulCzar (2)
  13. james_li (2)
  14. mkam (1)
  15. dimtruck (1)
  16. muralia (1)


Generated by MeetBot 0.1.4.