#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 22:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-09-16_2200_UTC (devkulkarni, 22:00:36)

  1. Roll Call (devkulkarni, 22:00:53)
  2. Announcements (devkulkarni, 22:02:57)
  3. Review Action Items (devkulkarni, 22:04:40)
  4. BP/Task Review (devkulkarni, 22:06:58)
    1. https://pypi.python.org/pypi/WSME supports Multi-protocol : REST+Json, REST+XML, SOAP, ExtDirect and more to come (ravips, 22:13:48)
    2. ACTION: dimtruck (with help from PaulCzar) will investigate using wsme (devkulkarni, 22:19:06)
    3. ACTION: ravips will investigate f20 gate for failing barbican tests and come back with a suggestion for whether to make f20 non-voting (devkulkarni, 22:28:33)
    4. https://review.openstack.org/#/c/102646/ (devkulkarni, 22:29:30)
    5. https://review.openstack.org/#/q/status:open+solum-specs,n,z (devkulkarni, 22:40:12)

  5. Open Discussion (devkulkarni, 22:43:33)


Meeting ended at 22:56:52 UTC (full logs).

Action items

  1. dimtruck (with help from PaulCzar) will investigate using wsme
  2. ravips will investigate f20 gate for failing barbican tests and come back with a suggestion for whether to make f20 non-voting


Action items, by person

  1. dimtruck
    1. dimtruck (with help from PaulCzar) will investigate using wsme
  2. PaulCzar
    1. dimtruck (with help from PaulCzar) will investigate using wsme
  3. ravips
    1. ravips will investigate f20 gate for failing barbican tests and come back with a suggestion for whether to make f20 non-voting


People present (lines said)

  1. devkulkarni (120)
  2. PaulCzar (50)
  3. ravips (27)
  4. dimtruck (24)
  5. openstack (3)
  6. james_li (2)
  7. clarkb (1)
  8. uvirtbot (1)


Generated by MeetBot 0.1.4.