#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-09-23_1600_UTC Our Agenda (adrian_otto, 16:00:19)

  1. Roll Call (adrian_otto, 16:00:26)
  2. Announcements (adrian_otto, 16:02:44)
  3. Review Action Items (adrian_otto, 16:03:48)
    1. https://bugs.launchpad.net/solum/+bug/1367473 (devkulkarni1, 16:06:29)
    2. https://bugs.launchpad.net/solum/+bug/1367470 (devkulkarni1, 16:07:35)
    3. https://review.openstack.org/#/c/122782/ Patch for f20 (adrian_otto, 16:10:12)

  4. Blueprint/Task Review (adrian_otto, 16:14:46)
    1. https://bugs.launchpad.net/solum/+bug/1372959 (adrian_otto, 16:15:03)
    2. AGREED: to resolve bug 1372959 we will use a non-voting gate test for configuration file testing. (adrian_otto, 16:39:01)
    3. ACTION: adrian_otto to investigate using alternatives to openstack/common in Solum, and report back to the team with options. (adrian_otto, 16:51:39)
    4. ACTION: adrian_otto to email a link to a Paris Summit topics etherpad to the ML (adrian_otto, 16:57:54)

  5. Open Discussion (adrian_otto, 16:58:02)


Meeting ended at 17:00:49 UTC (full logs).

Action items

  1. adrian_otto to investigate using alternatives to openstack/common in Solum, and report back to the team with options.
  2. adrian_otto to email a link to a Paris Summit topics etherpad to the ML


Action items, by person

  1. adrian_otto
    1. adrian_otto to investigate using alternatives to openstack/common in Solum, and report back to the team with options.
    2. adrian_otto to email a link to a Paris Summit topics etherpad to the ML
  2. openstack
    1. adrian_otto to investigate using alternatives to openstack/common in Solum, and report back to the team with options.


People present (lines said)

  1. adrian_otto (104)
  2. devkulkarni1 (53)
  3. ravips (24)
  4. noorul (21)
  5. dimtruck (16)
  6. gpilz (13)
  7. datsun180b (11)
  8. stannie (9)
  9. uvirtbot (4)
  10. openstack (3)
  11. muralia (3)
  12. roshanagr (2)
  13. mkam (1)
  14. julienvey (1)


Generated by MeetBot 0.1.4.