#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 22:01:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (adrian_otto, 22:01:38)

  1. Roll Call (adrian_otto, 22:01:46)
  2. Announcements (adrian_otto, 22:04:05)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-September/047493.html Motion for Core Reviewer changes (adrian_otto, 22:04:26)
    2. https://review.openstack.org/#/c/124889/1 will again break some of our test cases (ravips, 22:07:20)
    3. ACTION: ravips to file a bug ticket for resolving anticipated compatibility problem with https://review.openstack.org/#/c/124889/1 when it merges. (adrian_otto, 22:13:50)

  3. Review Action Items (adrian_otto, 22:15:07)
    1. ACTION: adrian_otto to investigate using alternatives to openstack/common in Solum, and report back to the team with options. (adrian_otto, 22:15:23)
    2. https://etherpad.openstack.org/p/solum-paris-summit List of DIscussion Topics for Paris Design Summit (adrian_otto, 22:16:20)

  4. Blueprint/Task Review (adrian_otto, 22:16:55)
    1. https://review.openstack.org/#/c/120255/ (devkulkarni, 22:18:39)
    2. https://review.openstack.org/#/c/120255/ (devkulkarni, 22:18:45)

  5. Open DIscussion (adrian_otto, 22:33:56)
    1. https://bugs.launchpad.net/solum/+bug/1302552 (datsun180b, 22:39:11)


Meeting ended at 22:42:29 UTC (full logs).

Action items

  1. ravips to file a bug ticket for resolving anticipated compatibility problem with https://review.openstack.org/#/c/124889/1 when it merges.
  2. adrian_otto to investigate using alternatives to openstack/common in Solum, and report back to the team with options.


Action items, by person

  1. adrian_otto
    1. adrian_otto to investigate using alternatives to openstack/common in Solum, and report back to the team with options.
  2. openstack
    1. ravips to file a bug ticket for resolving anticipated compatibility problem with https://review.openstack.org/#/c/124889/1 when it merges.
    2. adrian_otto to investigate using alternatives to openstack/common in Solum, and report back to the team with options.
  3. ravips
    1. ravips to file a bug ticket for resolving anticipated compatibility problem with https://review.openstack.org/#/c/124889/1 when it merges.


People present (lines said)

  1. adrian_otto (74)
  2. PaulCzar (27)
  3. ravips (22)
  4. devkulkarni (19)
  5. muralia (14)
  6. gpilz (8)
  7. datsun180b (7)
  8. roshanagr (3)
  9. openstack (3)
  10. Roshan (1)
  11. uvirtbot (1)
  12. james_li (1)
  13. dimtruck (1)


Generated by MeetBot 0.1.4.