#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda (adrian_otto, 16:00:51)

  1. Roll Call (adrian_otto, 16:00:58)
  2. Announcements (adrian_otto, 16:05:50)
  3. Review Action Items (adrian_otto, 16:07:06)
  4. Blueprint/Task Review (adrian_otto, 16:09:32)
  5. Paris Summit (adrian_otto, 16:10:50)
    1. https://etherpad.openstack.org/p/solum-paris-summit List of DIscussion Topics for Paris Design Summit (adrian_otto, 16:11:19)

  6. Open Discussion (adrian_otto, 16:14:39)
    1. http://www.worldtimebuddy.com/ (adrian_otto, 16:20:31)
    2. ACTION: adrian_otto to ask on ML if current Solum contributors would like to explore adjusting our meeting schedule, or keeping it the same. (adrian_otto, 16:25:43)


Meeting ended at 16:29:02 UTC (full logs).

Action items

  1. adrian_otto to ask on ML if current Solum contributors would like to explore adjusting our meeting schedule, or keeping it the same.


Action items, by person

  1. adrian_otto
    1. adrian_otto to ask on ML if current Solum contributors would like to explore adjusting our meeting schedule, or keeping it the same.


People present (lines said)

  1. adrian_otto (65)
  2. roshanagr (11)
  3. devkulkarni (9)
  4. datsun180b (7)
  5. ravips1 (3)
  6. openstack (3)
  7. james_li (2)
  8. muralia (2)
  9. PaulCzar (1)
  10. gpilz (1)


Generated by MeetBot 0.1.4.