#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 16:05:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-11-18_1600_UTC Our Agenda (adrian_otto, 16:09:15)
    2. irc://chat.freenode.net:6667/#topic Announcements (devkulkarni, 16:11:27)

  1. Announcements (devkulkarni, 16:11:54)
    1. http://blogs.cisco.com/datacenter/going-native-with-openstack-centric-applications-overview Going Native with OpenStack Centric Applications: Overview (adrian_otto, 16:14:07)

  2. Review action items (devkulkarni, 16:15:49)
    1. ACTION: adrian_otto to cut the final Juno release (devkulkarni, 16:24:11)

  3. Blueprint/Task review (devkulkarni, 16:24:19)
    1. https://github.com/stackforge/solum/blob/master/contrib/devstack/lib/solum#L73 (datsun180b, 16:30:17)
    2. https://bugs.launchpad.net/solum/+bug/1393853 (datsun180b, 16:33:09)

  4. Open Discussion (devkulkarni, 16:45:02)


Meeting ended at 16:46:38 UTC (full logs).

Action items

  1. adrian_otto to cut the final Juno release


Action items, by person

  1. adrian_otto
    1. adrian_otto to cut the final Juno release


People present (lines said)

  1. adrian_otto (85)
  2. devkulkarni (51)
  3. datsun180b (24)
  4. dimtruck (19)
  5. james_li (4)
  6. mkam (3)
  7. openstack (3)
  8. uvirtbot (2)
  9. muralia (1)


Generated by MeetBot 0.1.4.