22:00:10 <devkulkarni> #startmeeting Solum Team Meeting
22:00:11 <openstack> Meeting started Tue Nov 25 22:00:10 2014 UTC and is due to finish in 60 minutes.  The chair is devkulkarni. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:00:14 <openstack> The meeting name has been set to 'solum_team_meeting'
22:00:27 <devkulkarni> #topic roll call
22:00:34 <devkulkarni> devdatta kulkarni
22:00:42 <datsun180b> ed cranford
22:01:45 <james_li> james li
22:02:11 <devkulkarni> #link agenda https://wiki.openstack.org/wiki/Meetings/Solum
22:02:31 <devkulkarni> #topic Announcements
22:02:40 <devkulkarni> I don't have any announcements
22:02:56 <devkulkarni> james_li, datsun180b: how about you?
22:03:16 <datsun180b> nothing important
22:03:28 <devkulkarni> okay, then we can move to the next topic
22:03:41 <devkulkarni> #topic review action items
22:03:54 * devkulkarni dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi
22:03:55 <uvirtbot> Launchpad bug 1359516 in solum "Needs to handle http header 'X-Forwarded-Proto'" [Undecided,Confirmed] https://launchpad.net/bugs/1359516
22:04:05 <devkulkarni> I think dimtruck is still working on this.
22:04:10 <devkulkarni> we can carry it forward
22:04:25 <devkulkarni> #action dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi
22:04:38 <devkulkarni> next one is for dimtruck as well
22:04:44 <devkulkarni> dimtruck to report back results of multi-node devstack with solum setup
22:04:59 <devkulkarni> I think it is complete
22:05:19 <devkulkarni> lets just carry it forward so that dimtruck can comment on it in the next meeting
22:05:28 <devkulkarni> #action dimtruck to report back results of multi-node devstack with solum setup
22:05:31 <datsun180b> sounds good
22:05:40 <devkulkarni> next one is for adrian_otto
22:05:54 <devkulkarni> I haven't seen the Juno release yet.
22:06:06 <devkulkarni> But I know adrian was going to cut it sometime soon.
22:06:11 <devkulkarni> Lets carry that forward as well
22:06:20 <devkulkarni> #action adrian_otto to cut the final Juno release
22:06:28 <devkulkarni> that completes the action items
22:06:36 <devkulkarni> moving on to the next topic
22:06:43 <devkulkarni> #topic blueprint/task review
22:07:08 <devkulkarni> are there any specific patches/blueprints/tasks that we should look at together?
22:07:43 <datsun180b> ravi's shellcode refactors need our eyes
22:07:51 <devkulkarni> +1 datsun180b
22:08:00 <devkulkarni> I have looked at it.
22:08:12 <devkulkarni> could you and james_li look at it as well
22:08:17 <datsun180b> #link https://review.openstack.org/#/c/132381/5 is the head
22:08:31 <james_li> sure!
22:08:38 <devkulkarni> thanks for the link @datsun180b
22:08:42 <devkulkarni> thanks james_li
22:08:58 <devkulkarni> are there any other patches that need our attention?
22:09:28 <devkulkarni> if not, lets move on to the next topic
22:09:38 <devkulkarni> #topic open discussion
22:11:20 <devkulkarni> looks like there is nothing specific to discuss.
22:11:42 <datsun180b> i bet it'll pick up next week
22:11:42 <devkulkarni> we can end the meeting early.. thoughts?
22:11:48 <datsun180b> call it
22:12:07 <devkulkarni> sounds good.
22:12:10 <devkulkarni> #endmeeting