#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-02-10_2100_UTC Our Agenda (adrian_otto, 21:00:23)

  1. Roll Call (adrian_otto, 21:00:30)
  2. Announcements (adrian_otto, 21:03:37)
  3. Review Action Items (adrian_otto, 21:07:17)
  4. Administrative (adrian_otto, 21:07:31)
  5. Blueprint/Task Review (adrian_otto, 21:10:16)
    1. https://review.openstack.org/#/c/154650/ (dimtruck, 21:11:28)
    2. https://bugs.launchpad.net/solum/+bug/1419978 (adrian_otto, 21:14:03)
    3. https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap#Milestone:_Kilo (roshanagr, 21:17:05)
    4. https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap#Milestone:_Kilo (devkulkarni, 21:17:36)
    5. https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap#Milestone:_Kilo Roadmap (adrian_otto, 21:17:43)
    6. ACTION: adrian_otto to schedule follow-up discussion for mid-March to determine when a feature freeze should be applied. Should it be March 19? (adrian_otto, 21:29:24)

  6. Open Discussion (adrian_otto, 21:30:01)
    1. AGREED: We will contact inactive core group members, and ask if they want to continue as part of that group, or be proposed for removal. (adrian_otto, 21:37:05)
    2. ACTION: adrian_otto to contact inactive core reviewers to ask if they want to continue as part of that group, or be proposed for removal. (adrian_otto, 21:37:25)


Meeting ended at 21:40:32 UTC (full logs).

Action items

  1. adrian_otto to schedule follow-up discussion for mid-March to determine when a feature freeze should be applied. Should it be March 19?
  2. adrian_otto to contact inactive core reviewers to ask if they want to continue as part of that group, or be proposed for removal.


Action items, by person

  1. adrian_otto
    1. adrian_otto to schedule follow-up discussion for mid-March to determine when a feature freeze should be applied. Should it be March 19?
    2. adrian_otto to contact inactive core reviewers to ask if they want to continue as part of that group, or be proposed for removal.


People present (lines said)

  1. adrian_otto (96)
  2. devkulkarni (23)
  3. roshanagr (22)
  4. dimtruck (12)
  5. datsun180b (6)
  6. muralia (5)
  7. openstack (4)
  8. ravips (3)
  9. james_li (3)
  10. mkam (1)


Generated by MeetBot 0.1.4.