#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 21:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 21:00:31)
    1. https://wiki.openstack.org/wiki/Meetings/Solum (devkulkarni, 21:01:54)
    2. https://github.com/stackforge/solum/blob/master/contrib/devstack/lib/solum (devkulkarni, 21:18:46)
    3. : https://wiki.openstack.org/wiki/Solum/FeatureBlueprints/NewCLI (devkulkarni, 21:24:26)
    4. https://review.openstack.org/#/c/160501/ (datsun180b, 21:28:07)

  2. Open discussion (devkulkarni, 21:54:03)
    1. AGREED: datsun180b will document the changes to Solum due to the introduction of the app resource (devkulkarni, 21:54:57)
    2. ACTION: datsun180b will document the changes to Solum due to the introduction of the app resource (devkulkarni, 21:55:23)
    3. https://review.openstack.org/#/c/160041/ (james_li, 21:58:19)


Meeting ended at 22:00:14 UTC (full logs).

Action items

  1. datsun180b will document the changes to Solum due to the introduction of the app resource


Action items, by person

  1. datsun180b
    1. datsun180b will document the changes to Solum due to the introduction of the app resource


People present (lines said)

  1. devkulkarni (106)
  2. datsun180b (47)
  3. gpilz (25)
  4. ravips (15)
  5. james_li (14)
  6. akshayc (8)
  7. openstack (3)
  8. mkam (1)


Generated by MeetBot 0.1.4.