#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-03-10_2100_UTC Our Agenda (adrian_otto, 21:01:21)

  1. Roll Call (adrian_otto, 21:01:32)
  2. Announcements (adrian_otto, 21:04:33)
  3. Review Action Items (adrian_otto, 21:05:09)
  4. Blueprint/Task Review (adrian_otto, 21:05:23)
    1. https://review.openstack.org/154614 Adds a --json flag to request JSON output (adrian_otto, 21:07:39)

  5. Unique/non-Unique plan/lp names (adrian_otto, 21:13:49)
    1. AGREED: LP and App names shall be non-unique. In the event that an ambiguous name is used to act on an LP or App, an exception shall be raised, suggesting the use of the uuid to identify the resource to act on. We reserve the option to implement an option for per-tenant unique name restrictions to be evaluated at resource creation time. (adrian_otto, 21:53:45)

  6. Open Discussion (adrian_otto, 21:55:30)


Meeting ended at 21:57:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (101)
  2. kebray (53)
  3. devkulkarni (34)
  4. muralia (29)
  5. Roshan (18)
  6. datsun180b (18)
  7. lifeless (16)
  8. gpilz (5)
  9. thomasem (4)
  10. openstack (3)
  11. hblixt (2)
  12. mkam (1)
  13. james_li (1)


Generated by MeetBot 0.1.4.