#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:01:00 UTC (full logs).

Meeting summary

  1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-03-24_2100_UTC Our Agenda (adrian_otto, 21:01:21)
  2. Roll Call (adrian_otto, 21:01:39)
  3. Announcements (adrian_otto, 21:03:44)
    1. AGREED: the solum PTL shall be selected by the project contributors. Contributors will be invited to announce candidacy at the 2015-03-31 team meeting. If no new candidates are announced during that section of the team meeting IRC agenda, the incumbent PTL will remain in service. (adrian_otto, 21:16:12)

  4. Review Action Items (adrian_otto, 21:17:36)
  5. Blueprint/Task Review (adrian_otto, 21:17:49)
    1. https://openstacksummitmay2015vancouver.sched.org/ OpenStack Summit Agenda (adrian_otto, 21:18:53)
    2. https://review.openstack.org/#/c/165603/ (devkulkarni, 21:27:54)
    3. http://logs.openstack.org/03/165603/2/check/gate-python-solumclient-requirements/6c8a53a/console.html#_2015-03-18_22_38_00_003 the gate objection (adrian_otto, 21:29:34)

  6. OpenDiscussion (adrian_otto, 21:46:59)
  7. Open Discussion (adrian_otto, 21:47:08)
    1. https://github.com/openstack-infra/project-config/blob/master/jenkins/jobs/solum.yaml Solum Gate Jobs (adrian_otto, 21:57:25)


Meeting ended at 21:59:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (105)
  2. devkulkarni (61)
  3. datsun180b (27)
  4. james_li (16)
  5. dimtruck (8)
  6. muralia2 (5)
  7. gpilz (5)
  8. openstack (3)
  9. mkam (1)


Generated by MeetBot 0.1.4.