#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-04-21_2100_UTC Our Agenda (adrian_otto, 21:01:12)

  1. Roll Call (adrian_otto, 21:01:20)
  2. Announcements (adrian_otto, 21:05:04)
    1. AGREED: no meeting on May 19 (adrian_otto, 21:07:14)

  3. Tagging or next release (adrian_otto, 21:10:53)
  4. Review Action Items (adrian_otto, 21:11:59)
    1. ACTION: adrian_otto to spring clean our blueprints (adrian_otto, 21:12:53)
    2. ACTION: adrian_otto to spring clean our bug list (adrian_otto, 21:13:01)

  5. BP/Task Review (adrian_otto, 21:13:13)
  6. Open Discussion (adrian_otto, 21:28:53)
    1. https://review.openstack.org/173564 App resource (adrian_otto, 21:29:43)


Meeting ended at 21:43:02 UTC (full logs).

Action items

  1. adrian_otto to spring clean our blueprints
  2. adrian_otto to spring clean our bug list


Action items, by person

  1. adrian_otto
    1. adrian_otto to spring clean our blueprints
    2. adrian_otto to spring clean our bug list


People present (lines said)

  1. adrian_otto (61)
  2. devkulkarni (38)
  3. datsun180b (29)
  4. muralia (14)
  5. gpilz (4)
  6. openstack (4)
  7. mkam (1)
  8. james_li (1)
  9. dimtruck (1)


Generated by MeetBot 0.1.4.