#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-05-05_2100_UTC Our Agenda (adrian_otto, 21:00:20)

  1. Roll Call (adrian_otto, 21:00:30)
  2. Announcements (adrian_otto, 21:05:14)
  3. Tagging or next release (adrian_otto, 21:09:59)
  4. Review Action Items (adrian_otto, 21:12:19)
    1. ACTION: adrian_otto to spring clean our blueprints (adrian_otto, 21:12:32)
    2. ACTION: adrian_otto to spring clean our bug list (adrian_otto, 21:12:40)
    3. ACTION: adrian_otto to email the dev list concluding the Solum PTL Election (adrian_otto, 21:12:53)

  5. BP/Task Review (adrian_otto, 21:18:13)
  6. Open Discussion (adrian_otto, 21:19:09)
    1. http://www.theplatform.net/2015/05/11/openstack-aims-magnum-at-containers/ (adrian_otto, 21:33:24)


Meeting ended at 21:37:22 UTC (full logs).

Action items

  1. adrian_otto to spring clean our blueprints
  2. adrian_otto to spring clean our bug list
  3. adrian_otto to email the dev list concluding the Solum PTL Election


Action items, by person

  1. adrian_otto
    1. adrian_otto to spring clean our blueprints
    2. adrian_otto to spring clean our bug list
    3. adrian_otto to email the dev list concluding the Solum PTL Election


People present (lines said)

  1. adrian_otto (75)
  2. devkulkarni (54)
  3. datsun180b (13)
  4. james_li (3)
  5. openstack (3)
  6. jungleboyj (2)
  7. muralia (2)
  8. mkam (1)
  9. gpilz (1)


Generated by MeetBot 0.1.4.