21:01:03 <adrian_otto> #startmeeting Solum Team Meeting
21:01:04 <openstack> Meeting started Tue May 26 21:01:03 2015 UTC and is due to finish in 60 minutes.  The chair is adrian_otto. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:08 <openstack> The meeting name has been set to 'solum_team_meeting'
21:01:22 <adrian_otto> #link https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-05-26_2100_UTC Our Agenda
21:01:32 <adrian_otto> #topic Roll Call
21:01:48 <devkulkarni> devdatta kulkarni
21:02:46 <adrian_otto> Adrian Otto
21:02:46 <datsun180b> Ed Cranford
21:02:46 <james_li> james li
21:02:46 <adrian_otto> hello datsun180b and james_li
21:03:08 <james_li> Hi adrian_otto
21:04:05 <adrian_otto> hello devkulkarni
21:04:13 <devkulkarni> hi adrian_otto
21:06:32 <mkam> Melissa Kam
21:06:38 <adrian_otto> hi mkam
21:07:16 <adrian_otto> ok, let's begin
21:07:21 <adrian_otto> #topic Announcements
21:07:47 <adrian_otto> there were a bunch of people curious about Solum at the Vancouver design summit
21:08:08 <devkulkarni> nice
21:08:12 <datsun180b> that's good to hear
21:08:13 <adrian_otto> I did my best to explain recent progress
21:08:27 <adrian_otto> it would have been nice if we had a place in the official program
21:08:41 <datsun180b> next time
21:09:15 <adrian_otto> yes, datsun180b
21:09:51 <adrian_otto> the summit was very high energy. Vancouver was a terrific venue.
21:10:02 <adrian_otto> over 6000 in attendance this time
21:10:10 <devkulkarni> cool
21:10:20 <adrian_otto> you can't walk 10 steps without hearing the word "container"
21:10:42 <devkulkarni> container gold rush :)
21:10:51 <adrian_otto> yes, indeed
21:11:05 <adrian_otto> any announcements from team members?
21:11:42 <datsun180b> not me
21:11:48 <devkulkarni> same here
21:12:11 <adrian_otto> #topic Review Action Items
21:12:18 <adrian_otto> hummm, did we have any?
21:12:31 <devkulkarni> I was supposed to ping you for cutting the release
21:12:39 <devkulkarni> this was in the week before the summit
21:12:45 <adrian_otto> ok
21:12:46 <devkulkarni> sorry, could not get to it
21:12:51 <adrian_otto> I found these:
21:13:07 <adrian_otto> #action adrian_otto to spring clean our blueprints
21:13:10 <devkulkarni> I will do it based on the reviews that get merged this week
21:13:19 <devkulkarni> yes, we had that one as well
21:13:19 <adrian_otto> #action adrian_otto to spring clean our bug list
21:13:28 * adrian_otto adrian_otto to email the dev list concluding the Solum PTL Election
21:13:33 <adrian_otto> (complete)
21:13:55 <adrian_otto> sanity level for me has come close to normal again now that the summit is over
21:14:06 <adrian_otto> so I expect to get traction on these few things
21:14:07 <devkulkarni> can imagine
21:14:30 <adrian_otto> #topic BP/Task Review
21:14:43 <adrian_otto> any work items requiring team discussion?
21:15:03 <devkulkarni> nothing major.. reviews are going through the usual processes
21:16:24 <adrian_otto> ok
21:16:33 <adrian_otto> than I'll advance to open discussion
21:16:43 <adrian_otto> #topic Open Discussion
21:17:08 <devkulkarni> I am curious to know who were the folks who were interested in Solum?
21:17:20 <devkulkarni> are they planning to join the irc meetings?
21:17:24 <adrian_otto> press analysts
21:17:35 <devkulkarni> oh okay
21:17:43 <adrian_otto> people at the evening events
21:18:26 <adrian_otto> when I was not in front of an audience or a microphone/camera
21:18:47 <adrian_otto> seemed like I was doing a whole lot of that this time
21:19:04 <devkulkarni> I see..
21:19:22 <devkulkarni> it will be nice if some of them drop by in solum if they have more questions
21:20:33 <adrian_otto> agreed.
21:21:59 <adrian_otto> I had an interesting experience with my room safe
21:22:26 <devkulkarni> ?
21:22:48 <adrian_otto> I tell the story in the fist couple minutes of this video, recorded the morning of the incident.
21:22:50 <adrian_otto> https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/magnum-containers-as-a-service-for-openstack
21:25:32 <devkulkarni> so we know that marriot safes are really safe
21:25:43 <devkulkarni> :)
21:25:45 <adrian_otto> yes, an hour of grinding
21:26:18 <datsun180b> that's reassuring
21:26:32 <adrian_otto> they were super cool about it
21:26:33 <devkulkarni> good that it all went fine before your talk.. also looks like sdake had a backup plan
21:27:12 <adrian_otto> that talk began at 09:00. The manager from Marriott came to the convention center with the laptop and handed it to me at 08:30.
21:27:29 <adrian_otto> I have never been so happy to see a Marriott employee in my entire life.
21:27:33 <devkulkarni> wow.. you must have been on the edge
21:28:09 <adrian_otto> Steve Dake did make another slide deck, so I would have had something to show.
21:28:32 <adrian_otto> luckily I tried to open it the night before. I wonder what would have happened if I would have waited until that same morning.
21:28:57 <devkulkarni> yeah.. that would have been cutting it very very close
21:29:11 <adrian_otto> *cutting* indeed ;-)
21:29:16 <devkulkarni> ;)
21:29:23 <adrian_otto> I wish I would have taken a photo of the magnetic shavings
21:29:36 <adrian_otto> it looked like a little mustache on the side of the laptop
21:29:50 <adrian_otto> iron shavings I guess
21:30:07 <adrian_otto> after the talk I went and got some tweezers to pull them out
21:30:15 <adrian_otto> that did not work very well.
21:30:31 <adrian_otto> a Racker at the Rackspace booth suggested we use something sticky
21:30:53 <adrian_otto> and I ended up chewing about 10 pieces of gum, and using them to extract all the shavings
21:30:58 <adrian_otto> that worked really well
21:31:03 <devkulkarni> ha ha
21:31:21 <datsun180b> flawless monobody design
21:31:25 <adrian_otto> and I'm sure my winter fresh breath was amazing
21:31:56 <adrian_otto> ok, should we wrap it up for today?
21:32:06 <devkulkarni> sounds good to me
21:32:09 <datsun180b> agree
21:32:18 <akshayc> Ok
21:32:20 <adrian_otto> great. Thanks everyone.
21:32:53 <adrian_otto> I may need another chair next week
21:32:57 <adrian_otto> not sure yet.
21:33:17 <adrian_otto> Our next meeting is scheduled for Tuesday 2015-06-02 at 2100 UTC
21:33:24 <devkulkarni> let us know whenever you know
21:33:27 <adrian_otto> until then, enjoy!
21:33:32 <adrian_otto> devkulkarni: will do
21:33:35 <adrian_otto> #endmeeting