#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 21:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-06-09_2100_UTC Agenda for today (devkulkarni, 21:00:19)

  1. Roll Call (devkulkarni, 21:00:30)
  2. Announcements (devkulkarni, 21:05:05)
  3. Review Action Items (devkulkarni, 21:06:29)
    1. ACTION: adrian_otto to spring clean our blueprints (devkulkarni, 21:09:32)
    2. ACTION: adrian_otto to spring clean our bug list (devkulkarni, 21:09:40)

  4. BP/Task Review (devkulkarni, 21:10:19)
    1. ACTION: devkulkarni to file a bug to investigate solum-magnum integration outlining the various options, relevant documentation, etc. (devkulkarni, 21:33:18)

  5. Open Discussion (devkulkarni, 21:36:35)


Meeting ended at 21:44:37 UTC (full logs).

Action items

  1. adrian_otto to spring clean our blueprints
  2. adrian_otto to spring clean our bug list
  3. devkulkarni to file a bug to investigate solum-magnum integration outlining the various options, relevant documentation, etc.


Action items, by person

  1. adrian_otto
    1. adrian_otto to spring clean our blueprints
    2. adrian_otto to spring clean our bug list
  2. devkulkarni
    1. devkulkarni to file a bug to investigate solum-magnum integration outlining the various options, relevant documentation, etc.


People present (lines said)

  1. devkulkarni (78)
  2. adrian_otto (51)
  3. james_li (8)
  4. pritic (6)
  5. mkam (3)
  6. datsun180b (3)
  7. openstack (3)
  8. kebray (1)
  9. gpilz (1)


Generated by MeetBot 0.1.4.