#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 21:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 21:00:28)
  2. Announcements (devkulkarni, 21:03:02)
  3. Status Updates (devkulkarni, 21:08:46)
    1. https://github.com/rackerlabs/vagrant-solum-dev/pull/50 merge that and we'll have what james is using (datsun180b, 21:24:36)
    2. https://github.com/rackspace-solum-samples/solum-languagepack-wordpress (mkam, 21:29:04)
    3. https://github.com/rackspace-solum-samples/solum-languagepack-nodejs (mkam, 21:29:05)
    4. https://github.com/rackspace-solum-samples/solum-ui << this is the ui (dimtruck, 21:29:32)
    5. https://github.com/rackspace-solum-samples/solum-languagepack-nodejs/blob/master/bin/build.sh (dimtruck, 21:30:40)

  4. Review action items (devkulkarni, 21:36:24)
  5. Discussion topics (devkulkarni, 21:37:16)
    1. ACTION: devkulkarni to check how to make solum's heat deployer pluggable to support different kinds of resources in different operational environments (devkulkarni, 21:49:19)


Meeting ended at 22:00:12 UTC (full logs).

Action items

  1. devkulkarni to check how to make solum's heat deployer pluggable to support different kinds of resources in different operational environments


Action items, by person

  1. devkulkarni
    1. devkulkarni to check how to make solum's heat deployer pluggable to support different kinds of resources in different operational environments


People present (lines said)

  1. devkulkarni (145)
  2. james_li (29)
  3. dimtruck (28)
  4. muralia (21)
  5. datsun180b (19)
  6. gpilz (5)
  7. mkam (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.