#openstack-meeting-3: Solum Team Meeting

Meeting started by devkulkarni at 17:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 17:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-11-17_1700_UTC (devkulkarni, 17:03:48)

  2. Announcements (devkulkarni, 17:04:11)
    1. https://etherpad.openstack.org/p/solum-liberty-release (devkulkarni, 17:04:32)
    2. https://review.openstack.org/#/c/245963/ (devkulkarni, 17:04:38)
    3. https://launchpad.net/solum/+milestone/4.0.0 (devkulkarni, 17:04:43)
    4. https://launchpad.net/python-solumclient/+milestone/1.2.7 (devkulkarni, 17:04:49)
    5. https://launchpad.net/solum/+milestone/4.0.0 (devkulkarni, 17:09:00)
    6. https://launchpad.net/python-solumclient/+milestone/1.2.7 (devkulkarni, 17:09:12)
    7. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079161.html (devkulkarni, 17:13:47)
    8. https://etherpad.openstack.org/p/solum-hackday-nov18-2015 (devkulkarni, 17:13:53)

  3. Review Action Items (devkulkarni, 17:21:09)
    1. ACTION: devkulkarni to figure out how to retire solum readthedocs (devkulkarni, 17:21:29)

  4. Blueprint/Bug Review and Discussion (devkulkarni, 17:23:00)
    1. https://review.openstack.org/#/c/236212/ (devkulkarni, 17:23:14)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079135.html (devkulkarni, 17:24:53)
    3. https://review.openstack.org/#/c/243295/6 (devkulkarni, 17:32:27)
    4. https://review.openstack.org/#/c/243301/ (devkulkarni, 17:32:33)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079343.html (devkulkarni, 17:36:18)
    6. https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap#Milestone:_Mitaka (devkulkarni, 17:44:18)
    7. ACTION: : devkulkarni to update Mitaka roadmap to include a feature for setting app parameters both at app create time and app deploy time (devkulkarni, 17:53:56)

  5. Open Discussion (devkulkarni, 17:54:30)


Meeting ended at 17:59:55 UTC (full logs).

Action items

  1. devkulkarni to figure out how to retire solum readthedocs
  2. : devkulkarni to update Mitaka roadmap to include a feature for setting app parameters both at app create time and app deploy time


Action items, by person

  1. devkulkarni
    1. devkulkarni to figure out how to retire solum readthedocs
    2. : devkulkarni to update Mitaka roadmap to include a feature for setting app parameters both at app create time and app deploy time


People present (lines said)

  1. devkulkarni (174)
  2. dimtruck (17)
  3. muralia1 (11)
  4. dims (10)
  5. ttx (4)
  6. james_li (3)
  7. openstack (3)
  8. muralia (1)


Generated by MeetBot 0.1.4.