#openstack-meeting-3: Solum Team Meeting

Meeting started by devkulkarni at 17:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 17:00:21)
  2. Announcements (devkulkarni, 17:04:55)
    1. https://launchpad.net/solum/liberty/4.0.0 (devkulkarni, 17:05:10)
    2. https://pypi.python.org/pypi/python-solumclient/1.2.7 (devkulkarni, 17:05:17)
    3. https://bugs.launchpad.net/solum/ (devkulkarni, 17:08:45)

  3. Review Action Items (devkulkarni, 17:20:50)
    1. https://wiki.openstack.org/wiki/Solum/HighLevelRoadmap#Milestone:_Mitaka (devkulkarni, 17:21:12)
    2. ACTION: devkulkarni to figure out how to retire solum readthedocs (devkulkarni, 17:24:40)

  4. Blueprint/Bug Review and Discussion (devkulkarni, 17:25:18)
    1. https://review.openstack.org/#/c/248376/ (devkulkarni, 17:26:02)
    2. https://review.openstack.org/#/c/247648/ (devkulkarni, 17:26:10)
    3. ACTION: devkulkarni to follow up with openstack-infra on the patch for adding release notes job for solum (devkulkarni, 17:34:13)

  5. Open Discussion (devkulkarni, 17:37:34)
    1. http://governance.openstack.org/reference/projects/solum.html (ashishjain, 17:52:47)
    2. ACTION: devkulkarni to check with tc what all tags does solum have currently (devkulkarni, 17:54:39)


Meeting ended at 17:58:44 UTC (full logs).

Action items

  1. devkulkarni to figure out how to retire solum readthedocs
  2. devkulkarni to follow up with openstack-infra on the patch for adding release notes job for solum
  3. devkulkarni to check with tc what all tags does solum have currently


Action items, by person

  1. devkulkarni
    1. devkulkarni to figure out how to retire solum readthedocs
    2. devkulkarni to follow up with openstack-infra on the patch for adding release notes job for solum
    3. devkulkarni to check with tc what all tags does solum have currently
  2. openstack
    1. devkulkarni to follow up with openstack-infra on the patch for adding release notes job for solum


People present (lines said)

  1. devkulkarni (169)
  2. ashishjain (37)
  3. adrian_otto (6)
  4. datsun180b (4)
  5. dimtruck (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.