#openstack-meeting-3: Solum Team Meeting

Meeting started by devkulkarni at 17:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 17:00:30)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2016-01-05_1700_UTC (devkulkarni, 17:02:01)

  2. Announcements (devkulkarni, 17:03:48)
  3. Review Action Items (devkulkarni, 17:08:30)
    1. http://governance.openstack.org/reference/projects/ (ashishjain, 17:11:06)
    2. https://github.com/openstack/governance/blob/master/reference/projects.yaml OpenStack Projects (adrian_otto, 17:13:28)
    3. https://github.com/openstack/governance/blob/master/reference/projects.yaml#L3421 (devkulkarni, 17:14:16)
    4. ACTION: devkulkarni to figure out how to retire solum readthedocs site (devkulkarni, 17:19:11)

  4. Blueprint/Bug Review and Discussion (devkulkarni, 17:20:41)
    1. https://review.openstack.org/#/c/263294/ (devkulkarni, 17:21:02)
    2. https://review.openstack.org/#/c/249432/ (representative patch) (devkulkarni, 17:28:56)
    3. http://logs.openstack.org/03/261803/1/check/gate-solum-devstack-dsvm/ccbdd0d/console.html.gz#_2015-12-27_07_09_06_679 (failure 1) (devkulkarni, 17:29:09)
    4. http://logs.openstack.org/03/261803/1/check/gate-solum-devstack-dsvm/ccbdd0d/logs/devstacklog.txt.gz#_2015-12-27_06_49_44_668 (failure 2) (devkulkarni, 17:29:21)
    5. http://logs.openstack.org/03/261803/1/check/gate-solum-devstack-dsvm/ccbdd0d/console.html.gz#_2015-12-27_07_09_06_679 (devkulkarni, 17:39:56)
    6. https://etherpad.openstack.org/p/devstack_gate (devkulkarni, 17:41:36)
    7. https://etherpad.openstack.org/p/magnum_devstack_gate (devkulkarni, 17:42:15)
    8. https://github.com/openstack/solum/blob/master/devstack/settings#L78 (devkulkarni, 17:45:04)
    9. https://github.com/openstack/solum/blob/master/devstack/plugin.sh#L388 (devkulkarni, 17:45:49)
    10. http://docs.openstack.org/developer/devstack/plugins.html (devkulkarni, 17:46:25)
    11. http://logs.openstack.org/05/263505/1/check/gate-functional-dsvm-magnum-api/1484014/console.html#_2016-01-05_16_38_38_558 (dimtruck, 17:50:50)
    12. https://github.com/openstack/solum/blob/master/devstack/settings#L77-L81 (dimtruck, 17:54:20)
    13. https://github.com/openstack/magnum/blob/master/devstack/settings#L34-L36 (dimtruck, 17:54:28)

  5. Open discussion (devkulkarni, 18:00:00)


Meeting ended at 18:01:07 UTC (full logs).

Action items

  1. devkulkarni to figure out how to retire solum readthedocs site


Action items, by person

  1. devkulkarni
    1. devkulkarni to figure out how to retire solum readthedocs site


People present (lines said)

  1. devkulkarni (167)
  2. dimtruck (39)
  3. ashishjain (22)
  4. muralia (9)
  5. adrian_otto (7)
  6. james_li (5)
  7. vijendar (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.