#openstack-meeting-4: stable

Meeting started by mriedem at 21:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StableTeam#Agenda (mriedem, 21:02:51)

  1. status (mriedem, 21:03:13)
    1. http://goo.gl/5qiw2U (mriedem, 21:04:36)
    2. http://status.openstack.org/openstack-health/#/g/build_queue/periodic-stable (mriedem, 21:04:41)
    3. https://review.openstack.org/#/c/262470/ fixed kilo (mriedem, 21:05:05)
    4. https://review.openstack.org/#/c/245525/ (mriedem, 21:06:07)
    5. ACTION: tonyb to take a crack at the infra side of https://bugs.launchpad.net/neutron/+bug/1523241 (mriedem, 21:09:28)
    6. ACTION: mriedem to follow up with gordc on https://bugs.launchpad.net/ceilometer/+bug/1526530 (mriedem, 21:16:03)
    7. https://review.openstack.org/#/c/262470/ (mriedem, 21:17:30)

  2. release-plans (mriedem, 21:20:32)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/liberty (mriedem, 21:21:15)
    2. ACTION: mriedem to look at https://review.openstack.org/#/c/247677/ (mriedem, 21:25:13)

  3. open discussion (mriedem, 21:28:44)
    1. neutron stable review dashboard example https://github.com/openstack/gerrit-dash-creator/blob/master/dashboards/neutron-subprojects-stable.dash (mriedem, 21:33:19)
    2. ACTION: mriedem to drop icehouse and juno sections from https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:35:56)
    3. ACTION: figure out what's going on with the -constraints jobs in stable/liberty and if/when they become voting (mriedem, 21:37:22)


Meeting ended at 21:39:24 UTC (full logs).

Action items

  1. tonyb to take a crack at the infra side of https://bugs.launchpad.net/neutron/+bug/1523241
  2. mriedem to follow up with gordc on https://bugs.launchpad.net/ceilometer/+bug/1526530
  3. mriedem to look at https://review.openstack.org/#/c/247677/
  4. mriedem to drop icehouse and juno sections from https://etherpad.openstack.org/p/stable-tracker
  5. figure out what's going on with the -constraints jobs in stable/liberty and if/when they become voting


Action items, by person

  1. mriedem
    1. mriedem to follow up with gordc on https://bugs.launchpad.net/ceilometer/+bug/1526530
    2. mriedem to look at https://review.openstack.org/#/c/247677/
    3. mriedem to drop icehouse and juno sections from https://etherpad.openstack.org/p/stable-tracker
  2. openstack
    1. mriedem to look at https://review.openstack.org/#/c/247677/
    2. mriedem to drop icehouse and juno sections from https://etherpad.openstack.org/p/stable-tracker
  3. tonyb
    1. tonyb to take a crack at the infra side of https://bugs.launchpad.net/neutron/+bug/1523241


People present (lines said)

  1. mriedem (115)
  2. mtreinish (25)
  3. tonyb (18)
  4. ihrachys_ (17)
  5. ihrachys (14)
  6. openstack (5)
  7. mrunge (4)
  8. dims_ (2)
  9. anteaya (1)


Generated by MeetBot 0.1.4.