#openstack-meeting-3: stable

Meeting started by mriedem at 15:01:25 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/StableTeam (mriedem, 15:03:33)

  1. status (mriedem, 15:03:40)
    1. ACTION: mriedem to talk to ppl about co-gating and what that means for big tent and projects with branches and w/o, like ceilometer + gnocchi (mriedem, 15:12:43)
    2. https://wiki.openstack.org/wiki/StableBranchRelease#Rinse.2C_Repeat (ttx, 15:21:11)
    3. ACTION: ttx to go through the stable release process with Daviey to doublecheck tooling (ttx, 15:22:58)
    4. http://governance.openstack.org/reference/tags/release_has-stable-branches.html (ttx, 15:24:55)
    5. ACTION: ttx to draft a stable:follows-policy tag definition for the team to discuss (ttx, 15:36:43)
    6. ACTION: ttx to do the first stable release nagging round (ttx, 15:42:20)

  2. open discussion (mriedem, 15:51:47)


Meeting ended at 15:52:19 UTC (full logs).

Action items

  1. mriedem to talk to ppl about co-gating and what that means for big tent and projects with branches and w/o, like ceilometer + gnocchi
  2. ttx to go through the stable release process with Daviey to doublecheck tooling
  3. ttx to draft a stable:follows-policy tag definition for the team to discuss
  4. ttx to do the first stable release nagging round


Action items, by person

  1. mriedem
    1. mriedem to talk to ppl about co-gating and what that means for big tent and projects with branches and w/o, like ceilometer + gnocchi
  2. ttx
    1. ttx to go through the stable release process with Daviey to doublecheck tooling
    2. ttx to draft a stable:follows-policy tag definition for the team to discuss
    3. ttx to do the first stable release nagging round


People present (lines said)

  1. mriedem (106)
  2. ttx (100)
  3. anteaya (31)
  4. sdague (22)
  5. mrunge (21)
  6. zigo (20)
  7. apevec (11)
  8. ihrachys (7)
  9. openstack (4)
  10. dims (1)


Generated by MeetBot 0.1.4.