#openstack-meeting-4: stable

Meeting started by mriedem at 21:00:25 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/StableTeam#Agenda (mriedem, 21:02:07)

  1. status (mriedem, 21:02:15)
    1. stable tracker https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:02:24)
    2. ACTION: tonyb to talk to lifeless about fixtures bug https://bugs.launchpad.net/python-fixtures/+bug/1542984 (mriedem, 21:09:39)

  2. previous action items (mriedem, 21:10:05)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086183.html (mrunge, 21:10:41)
    2. https://github.com/openstack/neutron/tree/master/neutron/locale (mrunge, 21:18:18)

  3. release news (mriedem, 21:22:27)
    1. consider stable/liberty point releases around m-3 per http://lists.openstack.org/pipermail/openstack-dev/2016-February/086362.html (mriedem, 21:23:24)

  4. open discussion (mriedem, 21:24:00)
    1. ACTION: mriedem to send a reminder to -dev ML for stable CPLs/PTLs to hang out in #openstack-stable (mriedem, 21:25:13)


Meeting ended at 21:27:15 UTC (full logs).

Action items

  1. tonyb to talk to lifeless about fixtures bug https://bugs.launchpad.net/python-fixtures/+bug/1542984
  2. mriedem to send a reminder to -dev ML for stable CPLs/PTLs to hang out in #openstack-stable


Action items, by person

  1. mriedem
    1. mriedem to send a reminder to -dev ML for stable CPLs/PTLs to hang out in #openstack-stable
  2. openstack
    1. mriedem to send a reminder to -dev ML for stable CPLs/PTLs to hang out in #openstack-stable
  3. tonyb
    1. tonyb to talk to lifeless about fixtures bug https://bugs.launchpad.net/python-fixtures/+bug/1542984


People present (lines said)

  1. mriedem (100)
  2. mrunge (28)
  3. tonyb (25)
  4. openstack (6)
  5. dims_ (1)


Generated by MeetBot 0.1.4.