#openstack-meeting-4: stable

Meeting started by mriedem at 21:00:22 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/StableTeam (mriedem, 21:00:37)

  1. status (mriedem, 21:02:14)
    1. stable issues tracker https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:04:20)

  2. action items from previous meeting (mriedem, 21:07:23)
    1. ACTION: mriedem to ping lifeless about fixtures bug https://bugs.launchpad.net/python-fixtures/+bug/1542984  (mriedem, 21:10:24)
    2. http://releases.openstack.org/ (mriedem, 21:15:18)

  3. release news (mriedem, 21:16:13)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086362.html (mriedem, 21:16:39)

  4. stuck reviews (mriedem, 21:19:21)
    1. https://review.openstack.org/#/c/228505/ (mriedem, 21:20:41)

  5. tooling (mriedem, 21:20:53)
    1. ACTION: tonyb to push up his initial script for scraping backport potential bugs (mriedem, 21:25:22)

  6. open discussion (mriedem, 21:25:36)
    1. ACTION: mriedem to talk to dhellmann about cross-project discussion for stable/liberty timeline (mriedem, 21:29:04)


Meeting ended at 21:57:49 UTC (full logs).

Action items

  1. mriedem to ping lifeless about fixtures bug https://bugs.launchpad.net/python-fixtures/+bug/1542984 
  2. tonyb to push up his initial script for scraping backport potential bugs
  3. mriedem to talk to dhellmann about cross-project discussion for stable/liberty timeline


Action items, by person

  1. dhellmann
    1. mriedem to talk to dhellmann about cross-project discussion for stable/liberty timeline
  2. mriedem
    1. mriedem to ping lifeless about fixtures bug https://bugs.launchpad.net/python-fixtures/+bug/1542984 
    2. mriedem to talk to dhellmann about cross-project discussion for stable/liberty timeline
  3. tonyb
    1. tonyb to push up his initial script for scraping backport potential bugs


People present (lines said)

  1. mriedem (141)
  2. tonyb (80)
  3. rockyg (39)
  4. bknudson (12)
  5. jokke_ (8)
  6. openstack (7)
  7. mtreinish (1)
  8. dhellmann (1)
  9. flaper87 (1)


Generated by MeetBot 0.1.4.