#openstack-meeting-3: stable

Meeting started by mriedem at 15:01:12 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/StableTeam#Agenda (mriedem, 15:02:23)

  1. status (mriedem, 15:02:33)
    1. known issues https://etherpad.openstack.org/p/stable-tracker (mriedem, 15:02:42)
    2. HELP: get openstack/requirements on kilo working https://review.openstack.org/#/c/246114/ (mriedem, 15:03:31)
    3. https://bugs.launchpad.net/trove/+bug/1538506 (mriedem, 15:07:50)

  2. action items from previous meeting (mriedem, 15:08:42)
    1. discussion with fungi about stable eol http://eavesdrop.openstack.org/irclogs/%23openstack-stable/%23openstack-stable.2016-03-07.log.html#t2016-03-07T18:54:05 (mriedem, 15:09:53)
    2. https://review.openstack.org/#/c/245219/ (ihrachys, 15:11:59)
    3. stable + release mgmt will share some time in the release mgmt meetup room on friday at the summit (mriedem, 15:16:00)
    4. there will be a fishbowl session to talk about stable branch eol policy between the stable/vmt/infra/qa/release teams at the summit (mriedem, 15:16:41)

  3. release news (mriedem, 15:16:49)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086362.html (mriedem, 15:17:04)
    2. ACTION: mriedem to check which projects haven't done a stable/liberty release since m-1 (mriedem, 15:17:38)

  4. tagging (mriedem, 15:17:54)
    1. stable:follows-policy tag http://governance.openstack.org/reference/tags/stable_follows-policy.html (mriedem, 15:18:10)
    2. Projects need to start proposing patches to the governance repo to apply the stable:follows-policy tag to their project. (mriedem, 15:18:28)

  5. stuck reviews (mriedem, 15:23:49)
  6. tooling (mriedem, 15:27:30)
    1. https://review.openstack.org/#/c/270273/ (mriedem, 15:27:49)

  7. open discussion (mriedem, 15:30:13)


Meeting ended at 15:31:07 UTC (full logs).

Action items

  1. mriedem to check which projects haven't done a stable/liberty release since m-1


Action items, by person

  1. mriedem
    1. mriedem to check which projects haven't done a stable/liberty release since m-1


People present (lines said)

  1. mriedem (93)
  2. ttx (43)
  3. ihrachys (14)
  4. openstack (5)
  5. fungi (2)


Generated by MeetBot 0.1.4.