#openstack-meeting-3: stable

Meeting started by mriedem at 15:00:44 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/StableTeam#Agenda (mriedem, 15:00:59)

  1. status (mriedem, 15:03:17)
    1. stable-tracker etherpad https://etherpad.openstack.org/p/stable-tracker (mriedem, 15:03:26)
    2. ACTION: mriedem to cleanup stable-tracker etherpad (mriedem, 15:03:56)
    3. http://logs.openstack.org/91/271391/2/check/gate-tempest-dsvm-ironic-pxe_ipa-ipxe/2fe3646/ (mriedem, 15:10:39)
    4. http://logs.openstack.org/91/271391/2/check/gate-tempest-dsvm-ironic-pxe_ipa-ipxe/2fe3646/logs/devstacklog.txt.gz#_2016-02-09_20_12_13_294 (mriedem, 15:12:09)
    5. http://logs.openstack.org/91/271391/2/check/gate-tempest-dsvm-ironic-pxe_ipa-ipxe/2fe3646/logs/screen-n-cpu.txt.gz?level=TRACE#_2016-02-09_20_11_21_954 (mriedem, 15:12:33)
    6. ACTION: jroll and company to work the kilo failures for ironic and come back next week with results (mriedem, 15:14:40)

  2. action items from previous meeting (mriedem, 15:15:57)
  3. release news (mriedem, 15:18:17)
  4. tagging (mriedem, 15:18:40)
  5. stuck reviews (mriedem, 15:30:51)
  6. tooling (mriedem, 15:31:15)
  7. open discussion (mriedem, 15:34:18)
    1. ACTION: ihrachys to add tool that removes -backport-potential tag from bugs merged in corresponding branch to release-tools (mriedem, 15:35:49)


Meeting ended at 15:36:23 UTC (full logs).

Action items

  1. mriedem to cleanup stable-tracker etherpad
  2. jroll and company to work the kilo failures for ironic and come back next week with results
  3. ihrachys to add tool that removes -backport-potential tag from bugs merged in corresponding branch to release-tools


Action items, by person

  1. ihrachys
    1. ihrachys to add tool that removes -backport-potential tag from bugs merged in corresponding branch to release-tools
  2. jroll
    1. jroll and company to work the kilo failures for ironic and come back next week with results
  3. mriedem
    1. mriedem to cleanup stable-tracker etherpad


People present (lines said)

  1. mriedem (134)
  2. jroll (24)
  3. ihrachys (16)
  4. armax (9)
  5. ttx (8)
  6. apevec (6)
  7. bknudson (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.