#openstack-meeting-3: stable

Meeting started by mriedem at 15:00:13 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/StableTeam (mriedem, 15:00:26)

  1. status (mriedem, 15:00:58)
    1. https://etherpad.openstack.org/p/stable-tracker is pretty empty (mriedem, 15:01:05)

  2. release news (mriedem, 15:02:10)
  3. tagging (mriedem, 15:07:34)
  4. stuck reviews (mriedem, 15:08:00)
    1. ACTION: mriedem to figure out where we define which projects are part of the coordinated stable/kilo release (mriedem, 15:12:36)

  5. tooling (mriedem, 15:12:51)
    1. HELP: review tooling changes https://review.openstack.org/#/q/owner:ihrachys%2540redhat.com+status:open+openstack-infra/release-tools (mriedem, 15:13:05)

  6. open discussion (mriedem, 15:13:21)
    1. Stable team fishbowl session is scheduled for 1:30pm on Thursday of the Design Summit. (mriedem, 15:13:36)
    2. https://review.openstack.org/#/c/296701/ (ihrachys, 15:13:42)
    3. Possible cross-project session to discuss stable branch EOL policy, see #13 in https://etherpad.openstack.org/p/newton-cross-project-sessions (mriedem, 15:15:23)


Meeting ended at 15:19:15 UTC (full logs).

Action items

  1. mriedem to figure out where we define which projects are part of the coordinated stable/kilo release


Action items, by person

  1. mriedem
    1. mriedem to figure out where we define which projects are part of the coordinated stable/kilo release


People present (lines said)

  1. mriedem (56)
  2. ihrachys (10)
  3. ttx (8)
  4. mugsie (5)
  5. openstack (4)
  6. bknudson (1)
  7. sigmavirus24 (1)


Generated by MeetBot 0.1.4.