#openstack-meeting-3: stable

Meeting started by mriedem at 15:00:05 UTC (full logs).

Meeting summary

  1. summit recap (mriedem, 15:03:45)
    1. summit etherpad https://etherpad.openstack.org/p/newton-stable-summit (mriedem, 15:03:50)
    2. lifeless ML thread on backward compat http://lists.openstack.org/pipermail/openstack-dev/2016-April/093403.html (mriedem, 15:05:15)
    3. we decided we're not going to extend stable/kilo another 6 months, it gets messy and sets the wrong expectations - we need to be consistent with EOL (mriedem, 15:07:40)
    4. ACTION: tonyb to get an EOL date for stable/mitaka (mriedem, 15:07:52)
    5. ACTION: Daviey to freeze stable/kilo this week and plan for the final release (mriedem, 15:08:14)
    6. ACTION: mriedem to recap the stable kilo eol policy session in the dev ML (mriedem, 15:10:44)

  2. status (mriedem, 15:13:59)
    1. https://etherpad.openstack.org/p/stable-tracker (mriedem, 15:21:00)


Meeting ended at 15:22:44 UTC (full logs).

Action items

  1. tonyb to get an EOL date for stable/mitaka
  2. Daviey to freeze stable/kilo this week and plan for the final release
  3. mriedem to recap the stable kilo eol policy session in the dev ML


Action items, by person

  1. mriedem
    1. mriedem to recap the stable kilo eol policy session in the dev ML
  2. UNASSIGNED
    1. tonyb to get an EOL date for stable/mitaka
    2. Daviey to freeze stable/kilo this week and plan for the final release


People present (lines said)

  1. mriedem (58)
  2. dhellmann (25)
  3. ttx (11)
  4. openstack (3)
  5. dims (1)


Generated by MeetBot 0.1.4.