21:01:20 <tonyb> #startmeeting stable
21:01:21 <openstack> Meeting started Mon Sep 26 21:01:20 2016 UTC and is due to finish in 60 minutes.  The chair is tonyb. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:25 <openstack> The meeting name has been set to 'stable'
21:01:27 <tonyb> Anyone around?
21:01:43 <tonyb> I don't actually have anyhting to talk about
21:04:04 <mriedem> lkjsalgkjs;ldkj
21:05:10 <tonyb> mriedem: Ummm yeah
21:05:26 <mriedem> so, what's up
21:06:12 <tonyb> mriedem: Nothing major just.  There have been a few periodic job failures last week but nothing terrible
21:06:46 <mriedem> ok, so how did you want to coordinate dress for the summit?
21:07:01 <mriedem> i'll be kriss if you'll be kross
21:07:20 <tonyb> Ummm sure but I'd need to buy a wig
21:07:28 <tonyb> so would you for that matter
21:08:04 <tonyb> http://i.dailymail.co.uk/i/pix/2013/01/16/article-2263127-16F73FEA000005DC-186_634x822.jpg
21:08:09 <tonyb> there that's the look
21:10:42 <mriedem> i don't think you need a wig
21:10:47 <mriedem> it's really about the backward pants
21:10:48 <mriedem> and 'tude
21:11:06 <mriedem> it also really only works if we are seen together
21:11:13 <mriedem> seen independently it's just odd
21:11:50 <tonyb> mriedem: We'd just need to arrange to arrive together, that's easy
21:12:01 <mriedem> heh,
21:12:10 <mriedem> so this is being recorded as the stable team meeting for this week?
21:12:11 <tonyb> Is it worth doing liberty and mitaka releaes for nova? mitaka has 48'ish commits liberty is only 11 but has that CVE included?
21:12:27 <mriedem> yes it is
21:12:45 <mriedem> lyarwood was interested in stable nova releases
21:12:49 <mriedem> so maybe i can have him look at that
21:12:53 <mriedem> if you want to give me an action
21:12:54 <tonyb> Do you want to do a review push this week and rlease early next?
21:12:59 <mriedem> sure
21:13:27 <tonyb> Sure if you have a voluneteer.
21:13:39 <mriedem> yeah, lyarwood
21:13:53 <mriedem> #action mriedem to talk to lyarwood about doing a nova stable/liberty/mitaka release
21:13:57 <tonyb> okay I'll tell mikal, but he seems to do a push on it last week
21:14:24 <tonyb> mriedem: You'll need to warn dhellmann that lyarwood is a rlease CPL'ish person
21:14:42 <mriedem> why?
21:14:54 <mriedem> won't he just want to see my +1 on the release request?
21:15:27 <tonyb> mriedem: Oh I thought there was a thing that dhellmann wannted to know how to expect releases from and to ensure they've had some l=kind of training, hang out in -releases etc etc
21:15:38 <tonyb> mriedem: but I could have old information
21:15:57 <tonyb> mriedem: And yes your +1 would be needed
21:16:01 <mriedem> for release CPL for master sure
21:16:11 <mriedem> since those are more time boxe
21:16:13 <mriedem> *boxed
21:16:25 <mriedem> for stable i think it's probably less necessary to be on call in the release channel
21:16:27 <tonyb> mriedem: okay, I could have old/wrong information.
21:16:32 <mriedem> i could too
21:16:36 <mriedem> and just expressing my opinion
21:16:41 <mriedem> anyway, i have to head out
21:16:44 <mriedem> anything else for me?
21:17:00 <tonyb> No I think we're good.
21:17:21 <mriedem> ok, later
21:18:31 <tonyb> #endmeeting