21:00:39 <tonyb> #startmeeting stable
21:00:40 <openstack> Meeting started Mon Nov 21 21:00:39 2016 UTC and is due to finish in 60 minutes.  The chair is tonyb. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:43 <openstack> The meeting name has been set to 'stable'
21:00:53 <sigmavirus> I forgot to add https://review.openstack.org/398363 to the agenda before the meeting
21:01:02 <tonyb> sigmavirus: only 39seconds late ;P
21:01:19 <sigmavirus> tonyb: my computer pinged me so I pinged you ;)
21:01:24 <sigmavirus> pings as a service ;)
21:01:26 <tonyb> :)
21:01:40 <tonyb> Strange that mine didn't do that thing ....
21:01:55 * sigmavirus has calendars configured annoyingly
21:02:04 <tonyb> sigmavirus: :)
21:02:30 <tonyb> #topic status
21:03:00 <tonyb> I wont drop the 3 links here
21:03:15 <tonyb> #link https://wiki.openstack.org/wiki/Meetings/StableTeam#Agenda
21:03:23 <tonyb> You can get them from there if you want
21:03:42 <tonyb> networking-midonet is a little flakey but I'm preety sure ihar is working on that
21:04:43 <tonyb> heat and zaqar seem to have developed a failure in the last week which I'll check out if noon else opts-in ...
21:05:24 <tonyb> anthing else for status?
21:05:32 <apevec> heat docs jobs have been failing after new troveclient release
21:05:43 <apevec> b/c they're not using u-c afaict
21:06:10 <tonyb> apevec: Ah okay
21:06:19 <sigmavirus> as for the glance test_reload failure, no one's been able to reproduce it locally
21:06:20 <apevec> zaqar  last failed Nov 19
21:06:33 <apevec> so looks like they fixed it (it was mitaka)
21:06:36 <tonyb> apevec: Do you want to do that ? add constraints support in heat?
21:06:48 <sigmavirus> It's admittedly a rather poor test, but it seems to work most of the time
21:06:54 <apevec> I asked heat folks in a backport trying to fix that
21:07:10 <apevec> I can take action to chase that down or just do it
21:07:14 <tonyb> apevec: Cool
21:08:08 <apevec> here is the backport I and Ihar -1ed https://review.openstack.org/400063
21:09:11 <tonyb> moving on?Oh yeah that's the wrong solution :(
21:10:44 <tonyb> I'l skip action itesm as there aren't any due to no meetings ;P
21:10:48 <apevec> yes, let's move no - BTW are we updating https://etherpad.openstack.org/p/stable-tracker ?
21:10:51 <tonyb> #topic release status
21:11:18 <tonyb> So last week I was supposed to announce the EOL plan and "nominations" then I had a bunch of unplanned time off
21:11:27 <sigmavirus> :/
21:11:36 <tonyb> I know a few teams have proposed final realeases but I don't know exactly where we're at
21:11:39 <apevec> Matt has pre-announced it
21:11:51 <apevec> I've seen Nova and Cinder(merged)
21:11:53 <tonyb> so my plan is to send a list of "theese are the repos we want to EOL" to os-dev
21:12:19 <tonyb> and then email all the PTLs and CPLs that dont' already have a final realeas up or out to see if they're going to do that thing
21:12:38 <apevec> +1
21:12:45 <sigmavirus> +1
21:12:48 <tonyb> I'll give until Monday next week, then I'll work with infra to EOL the appropriate branches
21:13:14 <tonyb> this shoudl be the last time we need to do this as when we EOL mitaka it'll be included in the openstack/releases process
21:13:28 <apevec> cool
21:13:34 <tonyb> and I'll just propose reviews there and PTLs/CPLs can +/-1 them
21:14:47 <tonyb> As to common topic I don't think there is one but I could make one and change the topic on the open reviews
21:15:07 <tonyb> perhaps eol-liberty-work ?
21:15:26 <sigmavirus> sgtm
21:15:35 <tonyb> sigmavirus: cool.
21:15:38 <apevec> anything, just to be used consistently :)
21:16:04 <tonyb> If y'all see any reviews that shoudl be on the topic please feel free to chnage it
21:16:11 <tonyb> apevec: Yeah :)
21:16:51 <tonyb> So the agenda needs a clean out ... but
21:16:55 <tonyb> #topic meeting time
21:17:58 <tonyb> So sigmavirus called out that we've let these slide and I proposed that we switch the times up so I can be in both the meetings
21:18:06 <tonyb> #link https://review.openstack.org/398363 is that thing
21:18:40 <sigmavirus> I removed the workflow just now in the event we come to a conclusion here
21:18:43 <tonyb> please vote on it or the m/l I'll juggle 2 hats and get that merged or an alternate proposed
21:19:19 <tonyb> I haven't actually checked the review but assuming it matches my email proposal I'm +1 :)
21:19:26 <apevec> is today odd or even week?
21:19:43 <tonyb> odd
21:19:56 <apevec> ah then cal -w has a bug :)
21:20:15 <tonyb> apevec: Oh I could be wrong
21:20:31 <tonyb> apevec: date +%V ?
21:20:32 <apevec> no you're right, google says its week 47
21:20:45 <apevec> ok, date is right too
21:21:41 <apevec> sorry for sidetracking
21:21:52 <apevec> I've +1 new meeting time proposal
21:22:00 <tonyb> so I see one minor complication ... we'd need to move into -3 (for both) but Meh it's all about the timing not the room
21:22:04 <tonyb> okay
21:22:28 <tonyb> I'd like to get a +1 from Matt and Ihar I'll nag them
21:22:55 <tonyb> Matt seemed fine with it on the list so maybe we should just ping Ihar
21:23:05 * tonyb has to work late tonight so I'll do that when we overlap
21:23:30 <tonyb> #action tonby to ping ihar re: meeting time
21:23:39 <tonyb> okay
21:23:45 <tonyb> #topic open discussion
21:23:48 <tonyb> anything?
21:24:07 <apevec> I had one question in https://review.openstack.org/#/c/361116/2//COMMIT_MSG@12
21:24:18 <apevec> but I think answer is meh, we're EOLing it :)
21:24:53 <tonyb> apevec: Yeah I think that EOLing it is the easy option
21:25:06 <apevec> tl;dr liberty u-c  is a mess, not worth fixing it at EOL
21:25:19 <tonyb> we messed up constratins on liberty but we wont make *that* mistake again .... we'll try for new and fresh ones :)
21:27:31 <tonyb> Anything else or are we done?
21:27:55 <apevec> I'm good
21:28:24 <sigmavirus> I've nothing
21:28:30 <tonyb> Thanks sigmavirus, apevec
21:28:34 <tonyb> #endmeeting