#openstack-meeting: state-management

Meeting started by harlowja at 20:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:01:21)
    2. https://bugs.launchpad.net/openstack-ci/+bug/1179754 (harlowja, 20:04:27)
    3. https://wiki.openstack.org/wiki/StructuredWorkflows#Cinder (harlowja, 20:05:42)
    4. https://wiki.openstack.org/wiki/StructuredWorkflows#Nova (harlowja, 20:06:58)
    5. https://wiki.openstack.org/wiki/StructuredWorkflowPrimitives (harlowja, 20:09:16)
    6. https://wiki.openstack.org/wiki/StructuredWorkflowPrimitives#Patterns (harlowja, 20:10:34)
    7. http://paste.openstack.org/show/37363/ (harlowja, 20:23:45)
    8. https://github.com/Yahoo/TaskFlow/ (harlowja, 20:35:57)
    9. https://github.com/python-zk/kazoo/ (harlowja, 20:42:17)

  1. open-discussion (harlowja, 20:43:41)
    1. #link https://github.com/harlowja/TaskFlow/blob/new-hotness/taskflow/tests/unit/test_memory.py#L161 for the neat local threaded jobboard workflow stuff if anyone is interested (harlowja, 20:45:21)
    2. https://wiki.openstack.org/wiki/Havana_Release_Schedule (harlowja, 20:46:40)
    3. AGREED: aim for a few use-cases for cinder in H2 (harlowja, 20:54:31)


Meeting ended at 20:56:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. harlowja (131)
  2. adrian_otto (33)
  3. hemna (27)
  4. alexheneveld (13)
  5. ipersky (12)
  6. jlucci (11)
  7. kebray (4)
  8. nsavin (4)
  9. changbl (3)
  10. openstack (3)
  11. uvirtbot (1)
  12. maoy (1)


Generated by MeetBot 0.1.4.