#openstack-meeting: state-management
Meeting started by harlowja at 20:00:25 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting
(harlowja,
20:03:14)
- https://review.openstack.org/#/c/45139/
(harlowja,
20:04:29)
- new-use-cases (harlowja, 20:32:04)
- ACTION: harlowja
update comment per adrian_otto comments (harlowja,
20:33:20)
- ACTION: harlowja make
bugs/blueprints to ensure intent/fixes are noted (harlowja,
20:33:47)
- https://blueprints.launchpad.net/taskflow/+spec/builtin-metric
(harlowja,
20:44:12)
- https://blueprints.launchpad.net/cinder/+spec/backend-activity
(hodos,
20:46:47)
Meeting ended at 21:00:55 UTC
(full logs).
Action items
- harlowja update comment per adrian_otto comments
- harlowja make bugs/blueprints to ensure intent/fixes are noted
Action items, by person
- adrian_otto
- harlowja update comment per adrian_otto comments
- harlowja
- harlowja update comment per adrian_otto comments
- harlowja make bugs/blueprints to ensure intent/fixes are noted
People present (lines said)
- harlowja (95)
- adrian_otto (19)
- hodos (18)
- melnikov (4)
- changbl (4)
- kebray (3)
- vito-ordaz (3)
- openstack (3)
- adalbas (1)
Generated by MeetBot 0.1.4.