#openstack-meeting: state-management

Meeting started by harlowja at 20:00:11 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-09-05-20.00.html (harlowja, 20:01:56)

  1. last-week-actions (harlowja, 20:02:01)
    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:04:35)

  2. status (harlowja, 20:04:49)
    1. ACTION: harlowja document (flow, task, engine, storage) and those concepts (harlowja, 20:18:55)
    2. https://wiki.openstack.org/wiki/StructuredWorkflowPrimitives#Jobs (harlowja, 20:22:08)
    3. ACTION: kebray use TaskFlow and provide feedback next week (kebray, 20:36:32)
    4. ACTION: iv_m implement taskflow.run (iv_m, 20:37:24)

  3. resumption (harlowja, 20:39:23)
    1. https://wiki.openstack.org/wiki/TaskFlow/States_of_Task_and_Flow (harlowja, 20:40:04)
    2. https://blueprints.launchpad.net/taskflow/+spec/task-progress (harlowja, 20:46:50)

  4. new use-cases (harlowja, 20:52:28)
    1. https://review.openstack.org/#/c/45376/ (harlowja, 20:53:45)

  5. open-discuss (harlowja, 20:55:47)
    1. https://review.openstack.org/#/c/45376/ i see this one got -2? (changbl, 20:56:57)


Meeting ended at 20:59:48 UTC (full logs).

Action items

  1. harlowja document (flow, task, engine, storage) and those concepts
  2. kebray use TaskFlow and provide feedback next week
  3. iv_m implement taskflow.run


Action items, by person

  1. harlowja
    1. harlowja document (flow, task, engine, storage) and those concepts
  2. iv_m
    1. iv_m implement taskflow.run
  3. kebray
    1. kebray use TaskFlow and provide feedback next week


People present (lines said)

  1. harlowja (201)
  2. changbl (51)
  3. kebray (42)
  4. iv_m (9)
  5. openstack (3)
  6. uvirtbot (2)


Generated by MeetBot 0.1.4.