#openstack-meeting: state-management

Meeting started by harlowja at 20:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:00:23)
    2. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-09-12-20.00.html (harlowja, 20:01:29)

  1. action-items-from-last-time (harlowja, 20:02:03)
    1. https://wiki.openstack.org/wiki/TaskFlow/Engines was one of those (harlowja, 20:02:59)
    2. https://wiki.openstack.org/wiki/TaskFlow/Persistence was the other (harlowja, 20:03:21)
    3. ACTION: kebray mess around with taskflow (harlowja, 20:07:32)

  2. overall-effort-and-coordination (harlowja, 20:08:14)
    1. https://review.openstack.org/#/c/46458/ (harlowja, 20:09:08)
    2. https://review.openstack.org/#/c/46692/ (harlowja, 20:09:15)
    3. https://review.openstack.org/#/c/47238/ (harlowja, 20:09:22)
    4. http://www.sandywalsh.com/2013/09/notification-usage-in-openstack-report.html (harlowja, 20:10:25)
    5. https://review.openstack.org/#/c/45585/ (harlowja, 20:12:57)
    6. https://twitter.com/TheSandyWalsh/status/380776942196121600 (sandywalsh_, 20:17:22)

  3. new-use-cases (harlowja, 20:20:55)
    1. https://wiki.openstack.org/wiki/Cinder_Backend_Activities (harlowja, 20:21:18)
    2. ACTION: harlowja writeup blueprint with distilled taskflow (work idea) for https://wiki.openstack.org/wiki/Cinder_Backend_Activities (harlowja, 20:46:03)

  4. open-discuss (harlowja, 20:50:01)


Meeting ended at 20:59:58 UTC (full logs).

Action items

  1. kebray mess around with taskflow
  2. harlowja writeup blueprint with distilled taskflow (work idea) for https://wiki.openstack.org/wiki/Cinder_Backend_Activities


Action items, by person

  1. harlowja
    1. harlowja writeup blueprint with distilled taskflow (work idea) for https://wiki.openstack.org/wiki/Cinder_Backend_Activities
  2. kebray
    1. kebray mess around with taskflow
  3. openstack
    1. harlowja writeup blueprint with distilled taskflow (work idea) for https://wiki.openstack.org/wiki/Cinder_Backend_Activities


People present (lines said)

  1. harlowja (162)
  2. caitlin56 (38)
  3. kebray (25)
  4. changbl (24)
  5. melnikov (3)
  6. openstack (3)
  7. sandywalsh_ (2)
  8. ekarlso (2)
  9. adrian_otto (1)


Generated by MeetBot 0.1.4.