#openstack-meeting: state-management

Meeting started by harlowja at 19:59:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:00:50)
    2. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-09-19-20.00.html (harlowja, 20:01:05)

  1. action-items (harlowja, 20:03:17)
    1. ACTION: harlowja investigate blueprint magic (harlowja, 20:07:27)

  2. announcements (harlowja, 20:08:44)
    1. https://etherpad.openstack.org/TaskflowHKIdeas i guess works (harlowja, 20:10:02)

  3. integration (harlowja, 20:17:50)
    1. https://review.openstack.org/#/c/46117/ (harlowja, 20:22:50)

  4. open-discuss (harlowja, 20:27:33)
    1. https://review.openstack.org/#/c/47609/ (harlowja, 20:28:46)
    2. https://review.openstack.org/#/c/47275/ (harlowja, 20:52:29)
    3. https://review.openstack.org/#/c/47670/ (cleanup) (harlowja, 20:52:39)
    4. https://review.openstack.org/#/c/47609/ (distributed) (harlowja, 20:52:48)


Meeting ended at 20:59:20 UTC (full logs).

Action items

  1. harlowja investigate blueprint magic


Action items, by person

  1. harlowja
    1. harlowja investigate blueprint magic


People present (lines said)

  1. harlowja (172)
  2. kebray (38)
  3. ekarlso (19)
  4. changbl (15)
  5. caitlin56 (10)
  6. adrian_otto (3)
  7. melnikov (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.