#openstack-meeting: state-management

Meeting started by harlowja at 20:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement (harlowja, 20:01:00)

  1. last-action-items (harlowja, 20:04:43)
    1. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-12-19-20.00.html (harlowja, 20:04:46)
    2. https://pypi.python.org/pypi/zake/ (harlowja, 20:05:29)
    3. https://github.com/openstack-infra/config/blob/master/modules/jenkins/manifests/slave.pp#L125 (harlowja, 20:06:24)
    4. ACTION: harlowja writeup small wiki describing how to connect tests -> zookeepr (which apparently is on test slves) (harlowja, 20:08:37)
    5. ACTION: harlowja add jobboard stuff to mind-shift page (harlowja, 20:08:50)
    6. ACTION: start brainstorm about using taskflow persistence model in cinder (harlowja, 20:08:57)

  2. 0.1.2 stuff (harlowja, 20:10:01)
    1. https://github.com/openstack/requirements/blob/master/global-requirements.txt#L92 (harlowja, 20:10:51)
    2. https://review.openstack.org/65123 the main stuff (iv_m_, 20:12:51)
    3. https://review.openstack.org/65199 also (iv_m_, 20:12:51)
    4. https://review.openstack.org/65135 for infra config (iv_m_, 20:12:51)
    5. http://lists.openstack.org/pipermail/openstack-dev/2014-January/023387.html ML discussion (iv_m_, 20:14:01)
    6. https://etherpad.openstack.org/taskflow012 has a few reviews that i'd like to get in before that, nothing majorly a problem that i see (harlowja, 20:16:43)

  3. 0.2.0 status (harlowja, 20:18:42)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/taskflow+branch:master+topic:checkpoints,n,z (iv_m_, 20:22:20)
    2. https://review.openstack.org/#/c/54220/ (harlowja, 20:25:22)

  4. oslo (harlowja, 20:29:51)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/023541.html (harlowja, 20:35:14)
    2. ACTION: harlowja work on etherpad with oslo pros/cons so that we can understand it a little better (harlowja, 20:39:55)

  5. integration-status (harlowja, 20:40:58)
    1. https://etherpad.openstack.org/p/TaskflowIcehouseWhoWhatWhereWhy has most of them (hopefully didn't miss any) (harlowja, 20:42:13)

  6. scoping (harlowja, 20:46:37)
  7. open-discuss (harlowja, 20:55:20)


Meeting ended at 20:58:29 UTC (full logs).

Action items

  1. harlowja writeup small wiki describing how to connect tests -> zookeepr (which apparently is on test slves)
  2. harlowja add jobboard stuff to mind-shift page
  3. start brainstorm about using taskflow persistence model in cinder
  4. harlowja work on etherpad with oslo pros/cons so that we can understand it a little better


Action items, by person

  1. harlowja
    1. harlowja writeup small wiki describing how to connect tests -> zookeepr (which apparently is on test slves)
    2. harlowja add jobboard stuff to mind-shift page
    3. harlowja work on etherpad with oslo pros/cons so that we can understand it a little better


People present (lines said)

  1. harlowja (141)
  2. iv_m_ (18)
  3. changbl (16)
  4. openstack (3)
  5. haruka (1)


Generated by MeetBot 0.1.4.