#openstack-meeting: state-management

Meeting started by harlowja at 20:00:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:02:37)

  1. last-action-items (harlowja, 20:02:45)
    1. http://eavesdrop.openstack.org/meetings/openstack_state_management/2014/openstack_state_management.2014-01-23-19.59.html (harlowja, 20:03:18)
    2. https://review.openstack.org/#/c/70017/ will use this (harlowja, 20:04:39)
    3. ACTION: iv_m akarpinska1 wiki writeup on reversion strategies (iv_m, 20:06:52)
    4. ACTION: harlowja look into what u were supposed to do (harlowja, 20:11:36)

  2. 0.2 release timeframe/timeline/features (harlowja, 20:12:02)
    1. ACTION: iv_m akarpinska1 changbl harlowja try to make 0.2 happen in 2 weeks :) (harlowja, 20:20:00)

  3. oslo-joining-part-3 (harlowja, 20:20:49)
    1. VOTE: Voted on "Should we join oslo and see what happens?" Results are, Maybe: 1, Yes: 4 (harlowja, 20:28:14)
    2. https://wiki.openstack.org/wiki/Oslo (iv_m, 20:28:49)
    3. https://etherpad.openstack.org/p/oslo-taskflow (iv_m, 20:28:56)
    4. ACTION: harlowja work with dhellmann to figure out next steps, and unless something drastically is bad, move forward here with oslo and see what happens (harlowja, 20:31:37)

  4. reviews-feedback-more-reviews (harlowja, 20:33:54)
  5. open-discuss (harlowja, 20:50:50)
    1. v (harlowja, 20:52:46)
    2. http://www.openstack.org/summit/openstack-summit-atlanta-2014/ (harlowja, 20:52:50)
    3. https://etherpad.openstack.org/p/taskflow-atlanta-speaker-ideas (harlowja, 20:55:12)


Meeting ended at 21:00:19 UTC (full logs).

Action items

  1. iv_m akarpinska1 wiki writeup on reversion strategies
  2. harlowja look into what u were supposed to do
  3. iv_m akarpinska1 changbl harlowja try to make 0.2 happen in 2 weeks :)
  4. harlowja work with dhellmann to figure out next steps, and unless something drastically is bad, move forward here with oslo and see what happens


Action items, by person

  1. akarpinska1
    1. iv_m akarpinska1 wiki writeup on reversion strategies
    2. iv_m akarpinska1 changbl harlowja try to make 0.2 happen in 2 weeks :)
  2. changbl
    1. iv_m akarpinska1 changbl harlowja try to make 0.2 happen in 2 weeks :)
  3. harlowja
    1. harlowja look into what u were supposed to do
    2. iv_m akarpinska1 changbl harlowja try to make 0.2 happen in 2 weeks :)
    3. harlowja work with dhellmann to figure out next steps, and unless something drastically is bad, move forward here with oslo and see what happens
  4. iv_m
    1. iv_m akarpinska1 wiki writeup on reversion strategies
    2. iv_m akarpinska1 changbl harlowja try to make 0.2 happen in 2 weeks :)


People present (lines said)

  1. harlowja (174)
  2. iv_m (28)
  3. akarpinska1 (16)
  4. changbl (12)
  5. openstack (10)
  6. haruka_ (8)


Generated by MeetBot 0.1.4.