#openstack-meeting: storyboard

Meeting started by gothicmindfood at 16:04:26 UTC (full logs).

Meeting summary

  1. Current State of MVP (gothicmindfood, 16:05:11)
    1. https://review.openstack.org/#/c/70897/ (krotscheck, 16:23:17)
    2. ACTION: jeblair to look into db test failure (gothicmindfood, 16:25:05)
    3. http://logs.openstack.org/97/70897/2/check/gate-storyboard-webclient-js-unittests/7e35c1d/console.html (jeblair, 16:26:40)
    4. https://review.openstack.org/#/c/70897/ (jeblair, 16:26:43)
    5. https://etherpad.openstack.org/p/StoryboardAuth (jeblair, 16:28:44)
    6. https://etherpad.openstack.org/p/StoryboardAPIPaging (gothicmindfood, 16:31:02)
    7. http://git.openstack.org/cgit/openstack/ironic/tree/ironic/api/controllers/v1/node.py#n480 (krotscheck, 16:34:19)

  2. open discussion (gothicmindfood, 16:47:25)
    1. ACTION: gothicmindfood to meet with ttx to start talking about post-MVP priorities (gothicmindfood, 16:51:06)


Meeting ended at 16:56:18 UTC (full logs).

Action items

  1. jeblair to look into db test failure
  2. gothicmindfood to meet with ttx to start talking about post-MVP priorities


Action items, by person

  1. gothicmindfood
    1. gothicmindfood to meet with ttx to start talking about post-MVP priorities
  2. jeblair
    1. jeblair to look into db test failure
  3. ttx
    1. gothicmindfood to meet with ttx to start talking about post-MVP priorities


People present (lines said)

  1. krotscheck (41)
  2. gothicmindfood (36)
  3. jeblair (21)
  4. NikitaKonovalov (16)
  5. ttx (11)
  6. david-lyle (10)
  7. SergeyLukjanov (9)
  8. ilyashakhat (3)
  9. ruhe (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.