#openstack-meeting: storyboard

Meeting started by krotscheck at 16:05:45 UTC (full logs).

Meeting summary

  1. mvp status (krotscheck, 16:06:02)
  2. SQLite and Migrations (krotscheck, 16:08:09)
    1. ACTION: ruhe Make our SQLite problems go away (krotscheck, 16:18:41)

  3. Hiring! (krotscheck, 16:18:57)
  4. Auth and Permissions (krotscheck, 16:22:19)
    1. https://etherpad.openstack.org/p/StoryboardPerms (krotscheck, 16:23:04)
    2. ACTION: NikitaKonovalov Do more research on good auth/perm approaches (krotscheck, 16:29:09)

  5. Feature requests (krotscheck, 16:30:43)
  6. Open Discussion (krotscheck, 16:41:16)


Meeting ended at 16:43:51 UTC (full logs).

Action items

  1. ruhe Make our SQLite problems go away
  2. NikitaKonovalov Do more research on good auth/perm approaches


Action items, by person

  1. NikitaKonovalov
    1. NikitaKonovalov Do more research on good auth/perm approaches
  2. ruhe
    1. ruhe Make our SQLite problems go away


People present (lines said)

  1. krotscheck (75)
  2. ruhe (23)
  3. NikitaKonovalov (18)
  4. openstack (3)


Generated by MeetBot 0.1.4.