#openstack-meeting: storyboard

Meeting started by cody-somerville at 16:03:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/StoryBoard (cody-somerville, 16:03:42)

  1. MVP status (cody-somerville, 16:03:59)
    1. http://paste.openstack.org/show/74456/ (jeblair, 16:07:30)

  2. Foreign keys, soft deletion, oh my! (cody-somerville, 16:19:23)
    1. AGREED: Keep foreign keys. Discussion can be re-opened later down the road if needed. (cody-somerville, 16:43:16)
    2. AGREED: Keep soft deletes. Discussion can be re-opened after MVP. (cody-somerville, 16:44:08)

  3. Finishing auth: refresh tokens, clearing db from unused codes and tokens (cody-somerville, 16:44:52)
    1. AGREED: Current state of auth is sufficient for MVP (cody-somerville, 16:55:49)
    2. AGREED: Extend default token expiry to 24 hours. (cody-somerville, 16:56:14)

  4. Next meeting time (rest of world DST) (cody-somerville, 16:57:07)
    1. AGREED: Move meeting one hour back (cody-somerville, 17:01:12)


Meeting ended at 17:01:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cody-somerville (68)
  2. ttx (50)
  3. krotscheck (46)
  4. jeblair (43)
  5. NikitaKonovalov (19)
  6. ruhe (9)
  7. persia (6)
  8. openstack (3)
  9. fungi (1)


Generated by MeetBot 0.1.4.