#openstack-meeting-3: storyboard

Meeting started by krotscheck at 15:02:35 UTC (full logs).

Meeting summary

  1. MVP Status (krotscheck, 15:02:51)
  2. easier access to logs (krotscheck, 15:04:33)
  3. ux labs /resources (krotscheck, 15:05:46)
    1. ACTION: mordred Send krotscheck intro to piet kruithof (krotscheck, 15:07:59)

  4. design discussion: Search & DB support (krotscheck, 15:08:55)
    1. VOTE: Voted on "Deprecate all secondary database support in favor of only one?" Results are (krotscheck, 15:22:35)
    2. VOTE: Voted on "Pick a database?" Results are, mysql: 5 (krotscheck, 15:25:35)
    3. ACTION: ttx File a story in storyboard to get the postgres cruft out of our database migrations. (krotscheck, 15:27:58)
    4. ACTION: krotscheck extract mordred and clarkb’s brain segments on elastic search vis-a-vis sphinx. (krotscheck, 15:29:15)

  5. FK or no FK (krotscheck, 15:30:02)
    1. VOTE: Voted on "Should we remove Foreign Keys and keep all relationship defenitions in the ORM?" Results are, Yes: 2, No: 1 (krotscheck, 15:42:44)

  6. Soft Delete (krotscheck, 15:43:30)
    1. VOTE: Voted on "Should we support soft-delete?" Results are (krotscheck, 15:51:20)

  7. Open Discussion and Summary (krotscheck, 15:58:25)
    1. https://storyboard.openstack.org/#!/story/60 (jeblair, 15:58:40)
    2. ACTION: ttx to create a story about getting our migrations cleaned up for MySQL (ttx, 15:59:03)


Meeting ended at 15:59:51 UTC (full logs).

Action items

  1. mordred Send krotscheck intro to piet kruithof
  2. ttx File a story in storyboard to get the postgres cruft out of our database migrations.
  3. krotscheck extract mordred and clarkb’s brain segments on elastic search vis-a-vis sphinx.
  4. ttx to create a story about getting our migrations cleaned up for MySQL


Action items, by person

  1. krotscheck
    1. mordred Send krotscheck intro to piet kruithof
    2. krotscheck extract mordred and clarkb’s brain segments on elastic search vis-a-vis sphinx.
  2. mordred
    1. mordred Send krotscheck intro to piet kruithof
    2. krotscheck extract mordred and clarkb’s brain segments on elastic search vis-a-vis sphinx.
  3. ttx
    1. ttx File a story in storyboard to get the postgres cruft out of our database migrations.
    2. ttx to create a story about getting our migrations cleaned up for MySQL


People present (lines said)

  1. krotscheck (139)
  2. ttx (74)
  3. jeblair (53)
  4. mordred (20)
  5. openstack (19)
  6. NikitaKonovalov (15)
  7. fungi (9)
  8. ruhe (9)
  9. SergeyLukjanov (2)
  10. jcoufal (2)
  11. cody-somerville (1)


Generated by MeetBot 0.1.4.