#openstack-meeting-3: storyboard

Meeting started by krotscheck at 15:01:39 UTC (full logs).

Meeting summary

  1. High Priority Items (krotscheck, 15:03:21)
    1. https://review.openstack.org/#/q/status:open+storyboard+branch:master+topic:timeline,n,z (NikitaKonovalov, 15:05:54)
    2. ACTION: krotscheck Review timeline ASAP (krotscheck, 15:06:27)

  2. Ongoing Work: Timeline API (krotscheck, 15:07:09)
    1. ACTION: krotscheck Add a task for UX review of timeline. (krotscheck, 15:08:56)

  3. Ongoing Work: Task Priorities (krotscheck, 15:09:00)
    1. https://review.openstack.org/#/c/91675/ (krotscheck, 15:11:22)
    2. https://review.openstack.org/#/c/91693/ (krotscheck, 15:11:27)

  4. Ongoing Work: Dashboard (krotscheck, 15:12:12)
    1. https://review.openstack.org/#/c/91912/ (krotscheck, 15:12:36)
    2. ACTION: krotscheck Create task to UX-review Project Detail page, make it look like Launchpad Project Detail: https://storyboard.openstack.org/#!/project/456/overview to look like https://launchpad.net/sahara (krotscheck, 15:19:09)
    3. ACTION: krotscheck Quick UX pass for logged in / not logged in home page. (krotscheck, 15:19:37)

  5. Ongoing Work: Task Authors (krotscheck, 15:19:57)
  6. Ongoing Work: Project Groups (krotscheck, 15:21:09)
  7. Ongoing Work: Teams (krotscheck, 15:25:45)
    1. ACTION: krotscheck UI/UX pass for basic team/project group management (krotscheck, 15:27:07)

  8. Future Work: Oauth Is Not Secure Interwebz Pannik!!1!11 (krotscheck, 15:27:53)
    1. http://it.slashdot.org/story/14/05/02/2015227/nasty-security-flaw-in-oauth-openid (krotscheck, 15:29:06)

  9. Future Work: User Admin * OAuth Key Management (For API Consumers) (krotscheck, 15:32:19)
    1. ACTION: NikitaKonovalov Start a draft for Refresh Token endpoint. (krotscheck, 15:40:38)

  10. Future Work: Event Subscription (krotscheck, 15:40:50)
  11. Future Work: Other (krotscheck, 15:41:25)
    1. ACTION: krotscheck Review https://review.openstack.org/#/c/92090/ (krotscheck, 15:43:14)

  12. Summit: Storyboard Session (krotscheck, 15:43:30)
  13. Summit: UX Testing (krotscheck, 15:45:08)
  14. Open Discussion (krotscheck, 15:50:46)


Meeting ended at 15:53:52 UTC (full logs).

Action items

  1. krotscheck Review timeline ASAP
  2. krotscheck Add a task for UX review of timeline.
  3. krotscheck Create task to UX-review Project Detail page, make it look like Launchpad Project Detail: https://storyboard.openstack.org/#!/project/456/overview to look like https://launchpad.net/sahara
  4. krotscheck Quick UX pass for logged in / not logged in home page.
  5. krotscheck UI/UX pass for basic team/project group management
  6. NikitaKonovalov Start a draft for Refresh Token endpoint.
  7. krotscheck Review https://review.openstack.org/#/c/92090/


Action items, by person

  1. krotscheck
    1. krotscheck Review timeline ASAP
    2. krotscheck Add a task for UX review of timeline.
    3. krotscheck Create task to UX-review Project Detail page, make it look like Launchpad Project Detail: https://storyboard.openstack.org/#!/project/456/overview to look like https://launchpad.net/sahara
    4. krotscheck Quick UX pass for logged in / not logged in home page.
    5. krotscheck UI/UX pass for basic team/project group management
    6. krotscheck Review https://review.openstack.org/#/c/92090/
  2. NikitaKonovalov
    1. NikitaKonovalov Start a draft for Refresh Token endpoint.
  3. openstack
    1. krotscheck Create task to UX-review Project Detail page, make it look like Launchpad Project Detail: https://storyboard.openstack.org/#!/project/456/overview to look like https://launchpad.net/sahara
    2. krotscheck Review https://review.openstack.org/#/c/92090/


People present (lines said)

  1. krotscheck (122)
  2. NikitaKonovalov (37)
  3. gothicmindfood (7)
  4. openstack (3)
  5. ruhe (2)
  6. ryanpetrello (2)
  7. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.