#openstack-meeting-3: StoryBoard

Meeting started by krotscheck at 15:01:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/StoryBoard#Agenda (krotscheck, 15:02:30)

  1. Reviews: Validate project & group names (krotscheck, 15:03:17)
  2. Search UI and API (krotscheck, 15:07:27)
    1. http://sqlalchemy-searchable.readthedocs.org/en/latest/ (NikitaKonovalov, 15:16:35)
    2. ACTION: krotscheck Extract search use cases from UX sessions and add to search spec. (krotscheck, 15:34:41)

  3. Specifications (krotscheck, 15:35:13)
    1. ACTION: NikitaKonovalov Get sdague and clarkb’s feedback on Search Spec. (krotscheck, 15:40:24)

  4. Ongoing work (krotscheck, 15:44:35)
    1. https://review.openstack.org/#/c/101867/ (NikitaKonovalov, 15:49:35)

  5. Open Discussion (krotscheck, 15:53:03)


Meeting ended at 16:00:01 UTC (full logs).

Action items

  1. krotscheck Extract search use cases from UX sessions and add to search spec.
  2. NikitaKonovalov Get sdague and clarkb’s feedback on Search Spec.


Action items, by person

  1. krotscheck
    1. krotscheck Extract search use cases from UX sessions and add to search spec.
  2. NikitaKonovalov
    1. NikitaKonovalov Get sdague and clarkb’s feedback on Search Spec.


People present (lines said)

  1. krotscheck (117)
  2. NikitaKonovalov (44)
  3. jeblair (25)
  4. mordred (24)
  5. ttx (15)
  6. Ish__ (5)
  7. openstack (3)
  8. fungi (1)
  9. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.