#openstack-meeting: StoryBoard

Meeting started by krotscheck at 15:00:08 UTC (full logs).

Meeting summary

  1. Urgent Items (Rabbit) (krotscheck, 15:01:25)
  2. Discussion Topics (Subscription) (krotscheck, 15:04:08)
    1. AGREED: Use pika instead of oslo.messaging, with the understanding that once oslo.messaging supports it we can move to use it again. (krotscheck, 15:17:09)

  3. MVP(Search) (krotscheck, 15:18:14)
  4. Launchpad Data Import (krotscheck, 15:22:12)
  5. Subscription (krotscheck, 15:23:46)
  6. Project Groups (krotscheck, 15:29:36)
  7. Ongoing Work (krotscheck, 15:31:01)
  8. Open Discussion (krotscheck, 15:32:34)


Meeting ended at 15:42:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. krotscheck (102)
  2. ttx (43)
  3. NikitaKonovalov (19)
  4. Ish__ (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.