#openstack-meeting-3: StoryBoard

Meeting started by krotscheck at 16:00:25 UTC (full logs).

Meeting summary

  1. Actions from last week. (krotscheck, 16:01:05)
    1. ACTION: krotscheck Pester fungi about storyboard-dev.openstack.org (krotscheck, 16:03:11)

  2. User Feedback (krotscheck, 16:03:23)
    1. ACTION: krotscheck File a story for mbitard’s login issue. (krotscheck, 16:06:45)
    2. ACTION: krotscheck File a story for storyboard spamming log errors. (krotscheck, 16:09:21)
    3. ACTION: krotscheck File a story for project group ID not working on stories API, fix. (krotscheck, 16:13:42)

  3. Urgent Items (krotscheck, 16:15:18)
    1. https://storyboard.openstack.org/#!/story/153 (rcarrillocruz, 16:15:39)
    2. ACTION: rcarrillocruz Start working on the storyboard streaming API. (krotscheck, 16:19:05)

  4. Discussion (krotscheck, 16:20:17)
  5. Discussion: Story Types (krotscheck, 16:20:43)
    1. https://review.openstack.org/#/c/129267/ (krotscheck, 16:20:58)

  6. Discussion: Branch Support (krotscheck, 16:24:50)
  7. Discussion: API Paging (krotscheck, 16:37:20)
    1. ACTION: jedimike Write paging spec. (krotscheck, 16:58:05)

  8. Open Discussion (krotscheck, 16:58:43)


Meeting ended at 17:01:07 UTC (full logs).

Action items

  1. krotscheck Pester fungi about storyboard-dev.openstack.org
  2. krotscheck File a story for mbitard’s login issue.
  3. krotscheck File a story for storyboard spamming log errors.
  4. krotscheck File a story for project group ID not working on stories API, fix.
  5. rcarrillocruz Start working on the storyboard streaming API.
  6. jedimike Write paging spec.


Action items, by person

  1. fungi
    1. krotscheck Pester fungi about storyboard-dev.openstack.org
  2. jedimike
    1. jedimike Write paging spec.
  3. krotscheck
    1. krotscheck Pester fungi about storyboard-dev.openstack.org
    2. krotscheck File a story for mbitard’s login issue.
    3. krotscheck File a story for storyboard spamming log errors.
    4. krotscheck File a story for project group ID not working on stories API, fix.
  4. openstack
    1. krotscheck Pester fungi about storyboard-dev.openstack.org
  5. rcarrillocruz
    1. rcarrillocruz Start working on the storyboard streaming API.


People present (lines said)

  1. krotscheck (125)
  2. ttx (36)
  3. jedimike (35)
  4. rcarrillocruz (18)
  5. NikitaKonovalov (17)
  6. jeblair (17)
  7. fungi (12)
  8. yolanda (6)
  9. SergeyLukjanov (5)
  10. openstack (4)
  11. CTtpollard (2)


Generated by MeetBot 0.1.4.