#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:01:33 UTC (full logs).

Meeting summary

  1. Actions from Last week (krotscheck, 16:02:03)
  2. User Feedback (krotscheck, 16:06:56)
    1. paging spec https://review.openstack.org/#/c/139638/ (jeblair, 16:06:58)

  3. Urgent Items (krotscheck, 16:16:40)
  4. Discussion: Documentation (persia) (krotscheck, 16:18:26)
    1. ACTION: krotscheck Contact persia and rainya about their agenda items being dropped. (krotscheck, 16:20:21)

  5. Discussion: Branch Support (ttx) (krotscheck, 16:20:33)
    1. https://review.openstack.org/#/c/139626/ (krotscheck, 16:21:37)
    2. https://review.openstack.org/#/c/139613/ (krotscheck, 16:21:45)
    3. https://review.openstack.org/#/c/139626/ (ttx, 16:25:05)

  6. Discussion: API Paging. (krotscheck, 16:29:34)
  7. InProgress: Email (krotscheck, 16:33:36)
  8. InProgress: User Auth Token (krotscheck, 16:34:51)
  9. Caching Update (krotscheck, 16:35:05)
  10. Tags (NikitaKonovalov ) (krotscheck, 16:35:19)
  11. InProgress: Dashboard Updates. (krotscheck, 16:36:26)
  12. InProgress: Anything new? (krotscheck, 16:42:33)
  13. InProgress: Configurable Task Status (yolanda) (krotscheck, 16:43:17)
  14. InProgress: Backend Preferences (yolanda) (krotscheck, 16:52:28)


Meeting ended at 17:00:06 UTC (full logs).

Action items

  1. krotscheck Contact persia and rainya about their agenda items being dropped.


Action items, by person

  1. krotscheck
    1. krotscheck Contact persia and rainya about their agenda items being dropped.


People present (lines said)

  1. krotscheck (111)
  2. ttx (38)
  3. yolanda (31)
  4. jeblair (15)
  5. jedimike (15)
  6. CTtpollard (4)
  7. openstack (3)
  8. fungi (2)
  9. gothicmindfood (1)


Generated by MeetBot 0.1.4.